Access to https error

hosting

#1

Good morning I’m having difficulty putting the owncloud running on port 443. I’ve already done the configuration in apache2 so when trying to enter it says that the truster server is not added version 10.10.
‘trusted_domains’ =>
array (
0 => ‘122.18.36.256:8045’,
1 => ‘168.25.115.12:8045’,
2 => ‘122.18.36.256:443’,
3 => ‘168.25.115.12:443’,
),

‘overwrite.cli.url’ => ‘http://122.18.36.256:8045’,
0 => ‘https://122.18.36.256:443’,

Please contact your administrator. If you are an administrator of this instance, configure the “trusted_domains” setting in config/config.php. An example configuration is provided in config/config.sample.php or at the documentation.


#2

Hey

the setting is called “trusted_domains” where a port you have added sounds to me nothing what is part of a domain.

Maybe the following documentation which is probably the one referenced in your posted message could help you how to configure the settings correctly?

https://doc.owncloud.org/server/latest/admin_manual/installation/source_installation.html#managing-trusted-domains