Can access my data (Internal Server Error) (Solved)

I logged in yesterday and worked fine, but today it does not work every time I log in goes fine but when I click on a file document,picture or anything in the folder I get


Internal Server Error

Technical details

  • Remote Address:
  • Request ID: PpMaUEExLOyl1D0OkU3u

Yesterday I downloaded let’s encrypt in my system and now I have https . I don’t know if it has anything to do with it

here is error log

[Thu May 30 02:06:56.080959 2019] [authz_core:error] [pid 25757] [client xx.xx.xx.xx:60860] AH01630: client denied by server configuration: /var/www/html/owncloud/data/htaccesstest.txt
[Thu May 30 02:07:26.905154 2019] [autoindex:error] [pid 25875] [client] AH01276: Cannot serve directory /var/www/html/owncloud/core/doc/user/_static/: No matching DirectoryIndex (index.php,index.html) found, and server-generated directory index forbidden by Options directive, referer:

I removed
‘filelocking.enabled’ => ‘true’, ‘memcache.locking’ => 'oc ‘redis’ => array ( ‘host’ => ‘localhost’, ‘port’ => 6379, ‘timeout’ => 0.0 ( just for see whats wrong )
then it worked , so I realized the problem was redis server, did not start . I took a restart on the machine and then started redis again and everything worked.

I dont know if the https (let’s encrypt) caused the problem but thats the only thing I downloaded that day.