Can’t upload files larger then (circa) 900MB

help

#1

Hi to all,

I installed OwnCloud 9.1.4 on Openmediavault 3.14.29 folowing these instructions:
https://www.howtoforge.com/tutorial/owncloud_9-installation-on-debian_8/ (without SSL) and set all relevant max upload size and memory parameters according to this tutorial:
https://doc.owncloud.org/server/9.0/admin_manual/configuration_files/big_file_upload_configuration.html?highlight=maximum

I added external storage as described here https://www.howtoforge.com/tutorial/how-to-add-external-storage-to-owncloud-9/ (from Step 2 - Enable External Storage) and also changed upload temp dir in /etc/php5/apache2/php.ini file to my external hard disk:
upload_tmp_dir = /media/29fea130-367a-4aca-879a-6a4de80c4634

Everything works great except that I can’t upload files bigger then cca 900MB. I manage to upload 815MB file size but when I try to upload 900MB or greater I get this error at the very end of file transfer: "Error uploading file "name_of_file": Failed to write to disk" (error in log: Upload error: 7 - Failed to write to disk","level":3)

The apache server version is 2.4.10, PHP version is 5.6.30, database is mariadb 10.0.29.

I ran out of ideas what else to do so any advice is more than welcome :slight_smile: