Change client language

help

#1

Expected behaviour

the desktop client should use english language

Actual behaviour

it uses german language

Steps to reproduce

  1. I switched system language to German
  2. I added default language in config.php

Server configuration

Operating system:

Web server: Debian

Database: MySQL

PHP version: actual

ownCloud version: actual

Client version:

Operating system: Windows 10

OS language: German / English


#2

The Client has the same language like your system.

The Config.php parameter is only for the Web UI.