Client still showing "!" in status bar


#1

Expected behaviour

Maybe a minor problem but:

The client reports a conflict, the user follows link from client to affected directory and resolves the conflict by renaming/deleting the file. The client responds by clearing the warning and returns to a green check symbol

Actual behaviour

The client does not register the change and still shows the warning and not the green checkmark. The user is left with the impression that the issue is not resolved, which can be confusing.

Steps to reproduce

see above, the bahavior is consistent

Server configuration

Operating system: Jessie

Web server: apache2

Database: mysql

PHP version: 5.6.38-1~dotdeb+7.1

ownCloud version: 10.0.10.4

Storage backend (external storage): none

Client configuration

Client version: Version 2.5.2 (build 11181)

Operating system: Win7

OS language: German

Qt version used by client package (Linux only, see also Settings dialog):

Client package (From ownCloud or distro) (Linux only):

Installation path of client:

Logs

Please use Gist (https://gist.github.com/) or a similar code paster for longer
logs.

Template for output < 10 lines

  1. Client logfile: Output of owncloud --logwindow or owncloud --logfile log.txt
    (On Windows using cmd.exe, you might need to first cd into the ownCloud directory)
    (See also http://doc.owncloud.org/desktop/2.2/troubleshooting.html#client-logfile )

  2. Web server error log:

  3. Server logfile: ownCloud log (data/owncloud.log):


#2

2.5.4 was released. Is this still the case?


#3

Hi, I’m running the stable channel since I’m in a Production environment, sorry.


#4

Okay, you should get the 2.5.4 in the next few days. Let’s check then…