Collabora Online: SSL certificate is not installed

I have downloaded Collabora on owncloud followed the instructions on the home page to collabora and I got this info on owncloud server “Collabora Online: The SSL certificate is not installed. Ask the administrator to add ca-chain.cert.pem in ca-bundle.crt, for example “cat /etc/loolwsd/ca-chain.cert.pem >> /resources/config/ca-bundle.crt”. Exact error message was: cURL error 60: SSL certificate problem: self-signed certificate” , do I need to create certificates ?
How can I fix this problem ?


use “Let’s encrypt” certificates, which are free.
Looks like you are not reading your old threads…

1 Like

Hi protektwar
Thank you for your answear, and sorry for not giving respons back to my old threads, I tried so I did not get it and then I found another encryption called mkcert, but it does not work public just local, and now I tried lets encrypt again so it worked fortunately, I think maybe made a mistake last time. but still i have an error message on Collabora, this time another error Client error response [url] [status code] 404 [reason phrase] Not Found

you don’t have to respond to my post, it’s more for you, as information.

For 404 check your apache logs.

I’ve checked looks like it’s more error. so must probably make a new post, so this may have something to do with.