Disable "Update Needed" Message

Hi, instead of the login screen, i get:

Update needed

Automatic updating is disabled in config.php. To upgrade your instance, please use the command line updater (occ upgrade).

For help, see the documentation.

But if i rund occ upgrade i get

ownCloud is already latest version

How can i disable the “update needed” message ?

BR Holger

hi,

Maybe looking at the solution for this solved issue can help you with yours: ownCloud upgrade.disable-web working?

@isantana: This is no help. Obviously the frontend already tells using occ so the topic you found is not applicable here.

@hoko: I saw this happen when there are apps (e.g. activity, files_pdfviever) both in the directories apps and apps_external. If this is the case, remove duplicate apps from the apps directory (and keep them in apps_external)

Let us know, if this works for you.

2 Likes