Error whis update to 8.2.7

help

#1

Steps to reproduce
1.upgrade 8.2.? to 8.2.7 with the updater app
2.
3.

Actual behaviour
i've got this result :frowning:

Doctrine\DBAL\Exception\DriverException: An exception occurred while executing 'ALTER TABLE oc_clndr_objects ENGINE=InnoDB;': SQLSTATE[HY000]: General error: 1214 The used table type doesn't support FULLTEXT indexes

And i'm lost
Someone could help me please

Server configuration
Operating system: Ubuntu 14.04.4 LTS
Web server: apache2
Database:mysql 5.5.50
PHP version: 5.5.9-1
ownCloud version (see ownCloud admin page): 8.2.7
Updated from an older ownCloud or fresh install: 8.2.4

Edit : resolved, sorry, it was just a simple error on mysql


#2

solved himself: https://central.owncloud.org/t/error-whis-update-to-8-2-7/2052