Help me with dependency errors during Owncloud 10 installation


#1

CentOS7 / Apache 2.4.6 / PHP 7.1.1 / MariaDB 10

I'm trying to install OwnCloud 10 but I get a dependency error.
The same error is displayed even if --skip-broken option is given.
What should I do?
Attach error message file.


#2

Probably the same as in:


#3

Thank you. It was a lot of help.