I can't add more quota to a LDAP user (i have much space on my lvm part)

Steps to reproduce

Expected behaviour

Add Quota normaly

Actual behaviour

I cant add more quota to a LDAP user, but i have much space to my quota.
1.- Add quota normaly
2.- some minutes later, the quota is the same before the add

Server configuration

Operating system: CentOS Linux 7

Web server: Apache/2.4.6 (CentOS)

Database: Mysql

**PHP version:**PHP 7.3.1

ownCloud version: ownCloud 10.4.1 (stable)

Updated from an older ownCloud or fresh install:

Where did you install ownCloud from:

Signing status (ownCloud 9.0 and above):

Login as admin user into your ownCloud and access 
paste the results into https://gist.github.com/ and puth the link here.

The content of config/config.php:

<?php $CONFIG = array ( 'updatechecker' => false, 'instanceid' => 'ocjha1dbh9t3', 'passwordsalt' => 'R1PXuf6ZM3vxyopKAhiyKKrw4vCjBt', 'secret' => 'A6SAc9065TDIf0nXuUdOAeHlFI/GdulfsNCdyokcX0mgOvUq', 'trusted_domains' => array ( 0 => '', ), 'datadirectory' => '/owncloud01/data', 'overwrite.cli.url' => '', 'dbtype' => 'sqlite3', 'version' => '', 'logtimezone' => 'UTC', 'apps_paths' => array ( 0 => array ( 'path' => '/var/www/html/owncloud/apps', 'url' => '/apps', 'writable' => false, ), 1 => array ( 'path' => '/var/www/html/owncloud/apps-external', 'url' => '/apps-external', 'writable' => true, ), ), 'installed' => true, 'ldapIgnoreNamingRules' => false, 'mail_domain' => 'outloo.com', 'mail_from_address' => 'vicente.lozada.curiel', 'mail_smtpmode' => 'php', 'loglevel' => 0, 'updater.secret' => '$2y$10$.Ai4rbgrnKc7Etr/k5stGO/EhKqbo6OSdOVBZDzjSk8TDlGUwe8Y6', 'maintenance' => false, ); ``` Log in to the web-UI with an administrator account and click on 'admin' -> 'Generate Config Report' -> 'Download ownCloud config report' This report includes the config.php settings, the list of activated apps and other details in a well sanitized form. or If you have access to your command line run e.g.: sudo -u www-data php occ config:list system from within your ownCloud installation folder *ATTENTION:* Do not post your config.php file in public as is. Please use one of the above methods whenever possible. Both, the generated reports from the web-ui and from occ config:list consistently remove sensitive data. You still may want to review the report before sending. If done manually then it is critical for your own privacy to dilligently remove *all* host names, passwords, usernames, salts and other credentials before posting. You should assume that attackers find such information and will use them against your systems. ``` **List of activated apps:** ``` If you have access to your command line run e.g.: sudo -u www-data php occ app:list from within your ownCloud installation folder. ``` **Are you using external storage, if yes which one:** local/smb/sftp/... **Are you using encryption:** yes/no **Are you using an external user-backend, if yes which one:** LDAP/ActiveDirectory/Webdav/... #### LDAP configuration (delete this part if not used) ``` With access to your command line run e.g.: sudo -u www-data php occ ldap:show-config from within your ownCloud installation folder Without access to your command line download the data/owncloud.db to your local computer or access your SQL server remotely and run the select query: SELECT * FROM `oc_appconfig` WHERE `appid` = 'user_ldap'; Eventually replace sensitive data as the name/IP-address of your LDAP server or groups. ``` ### Client configuration **Browser:** **Operating system:** ### Logs #### Web server error log ``` Insert your webserver log here ``` #### ownCloud log (data/owncloud.log) ``` Insert your ownCloud log here ``` #### Browser log ``` Insert your browser log here, this could for example include: a) The javascript console log b) The network log c) ... ```

did you set the Quota in the user management page or in the ldap settings?
You can look https://doc.owncloud.com/server/10.1/admin_manual/configuration/user/user_auth_ldap.html#special-attributes for the priority of the quota setting. Maybe there is an attribute set in your ldap.


thaks, that’s was the problem. sorry
the issue is closed!