Internal Server Error after update


#1

After Update

I get a Internal server Error

Interner Serverfehler

Der Server hat einen internen Fehler und konnte Ihre Anfrage nicht vervollständigen.
Bitte wenden Sie sich an den Serveradministrator, wenn dieser Fehler mehrfach auftritt, geben Sie bitte die, unten stehenden, technischen Details in Ihrem Bericht mit an.
Weitere Details können im Serverprotokoll gefunden werden.

Technische Details

Entfernte Adresse: 10.200.0.106
Anfragekennung: pS9us0b3jkzwpY0JZD0q

Updates were minor:

Any Ideas ???

Owncloud] Fetching packagesite.txz: 100% 6 MiB 6.2MB/s 00:01
Processing entries: 100%
FreeBSD repository update completed. 28771 packages processed.
All repositories are up to date.
root@Owncloud:~ # pkg upgrade
Updating FreeBSD repository catalogue...
FreeBSD repository is up to date.
All repositories are up to date.
New version of pkg detected; it needs to be installed first.
The following 1 package(s) will be affected (of 0 checked):

Installed packages to be UPGRADED:
pkg: 1.10.1 -> 1.10.3_1

Number of packages to be upgraded: 1

3 MiB to be downloaded.

Proceed with this action? [y/N]: y
[Owncloud] [1/1] Fetching pkg-1.10.3_1.txz: 100% 3 MiB 3.0MB/s 00:01
Checking integrity... done (0 conflicting)
[Owncloud] [1/1] Upgrading pkg from 1.10.1 to 1.10.3_1...
[Owncloud] Extracting pkg-1.10.3_1: 100%
Updating FreeBSD repository catalogue...
FreeBSD repository is up to date.
All repositories are up to date.
Checking for upgrades (93 candidates): 100%
Processing candidates (93 candidates): 100%
The following 88 package(s) will be affected (of 0 checked):

New packages to be INSTALLED:
php56-session: 5.6.32_1
php56: 5.6.32_1

Installed packages to be UPGRADED:
tevent: 0.9.31 -> 0.9.34_1
tdb: 1.3.12,1 -> 1.3.15_1,1
talloc: 2.1.9 -> 2.1.10_1
redis: 3.2.10 -> 3.2.11
readline: 7.0.3 -> 7.0.3_1
python27: 2.7.14 -> 2.7.14_1
py27-setuptools: 36.2.2 -> 36.5.0
py27-pytz: 2017.2,1 -> 2017.3,1
py27-pysocks: 1.6.7 -> 1.6.8
py27-parsedatetime: 2.1 -> 2.4_1
py27-ipaddress: 1.0.18 -> 1.0.19
py27-certifi: 2017.7.27.1 -> 2017.11.5
py27-certbot: 0.18.2,1 -> 0.20.0,1
py27-acme: 0.18.2,1 -> 0.20.0,1
php70-zlib: 7.0.26 -> 7.0.27
php70-zip: 7.0.26_1 -> 7.0.27
php70-xsl: 7.0.26 -> 7.0.27
php70-xmlwriter: 7.0.26 -> 7.0.27
php70-xmlreader: 7.0.26 -> 7.0.27
php70-xml: 7.0.26 -> 7.0.27
php70-wddx: 7.0.26 -> 7.0.27
php70-simplexml: 7.0.26 -> 7.0.27
php70-session: 7.0.26 -> 7.0.27
php70-posix: 7.0.26 -> 7.0.27
php70-pdo_mysql: 7.0.26 -> 7.0.27
php70-pdo: 7.0.26 -> 7.0.27
php70-openssl: 7.0.26 -> 7.0.27
php70-opcache: 7.0.26 -> 7.0.27
php70-mcrypt: 7.0.26 -> 7.0.27
php70-mbstring: 7.0.26 -> 7.0.27
php70-json: 7.0.26 -> 7.0.27
php70-intl: 7.0.26 -> 7.0.27
php70-iconv: 7.0.26 -> 7.0.27
php70-hash: 7.0.26 -> 7.0.27
php70-gd: 7.0.26 -> 7.0.27
php70-filter: 7.0.26 -> 7.0.27
php70-fileinfo: 7.0.26 -> 7.0.27
php70-exif: 7.0.26 -> 7.0.27
php70-dom: 7.0.26 -> 7.0.27
php70-curl: 7.0.26 -> 7.0.27
php70-ctype: 7.0.26 -> 7.0.27
php70-bz2: 7.0.26 -> 7.0.27
php70: 7.0.26 -> 7.0.27
p11-kit: 0.23.8 -> 0.23.9
oniguruma6: 6.4.0 -> 6.6.1
nginx: 1.12.1_2,2 -> 1.12.2_3,2
nettle: 3.3 -> 3.4
nano: 2.8.7 -> 2.9.1
mysql56-server: 5.6.38 -> 5.6.39
mysql56-client: 5.6.38 -> 5.6.39
logrotate: 3.9.2 -> 3.13.0_1
libzip: 1.3.0 -> 1.3.2
libunistring: 0.9.7 -> 0.9.8
libnghttp2: 1.26.0 -> 1.29.0
libgcrypt: 1.8.1 -> 1.8.2
libffi: 3.2.1_1 -> 3.2.1_2
libevent: 2.1.8 -> 2.1.8_1
libarchive: 3.3.1,1 -> 3.3.2,1
jpeg-turbo: 1.5.2 -> 1.5.3
indexinfo: 0.2.6 -> 0.3.1
icu: 59.1,1 -> 60.2_1,1
gnutls: 3.5.15 -> 3.5.16
glib: 2.50.2_6,1 -> 2.50.2_7,1
freetype2: 2.8 -> 2.8_1
expat: 2.2.1 -> 2.2.5

Installed packages to be REINSTALLED:
py27-zope.interface-4.1.3 (direct dependency changed: py27-setuptools)
py27-zope.event-4.1.0 (direct dependency changed: py27-setuptools)
py27-zope.component-4.2.2 (direct dependency changed: py27-zope.interface)
py27-urllib3-1.22 (direct dependency changed: py27-setuptools)
py27-six-1.11.0 (direct dependency changed: py27-setuptools)
py27-requests-2.18.1_1 (direct dependency changed: py27-setuptools)
py27-pyrfc3339-1.0 (direct dependency changed: py27-setuptools)
py27-pycparser-2.10 (direct dependency changed: py27-setuptools)
py27-openssl-17.3.0 (direct dependency changed: py27-six)
py27-iso8601-0.1.11 (direct dependency changed: py27-setuptools)
py27-idna-2.5 (direct dependency changed: py27-setuptools)
py27-enum34-1.1.6 (direct dependency changed: py27-setuptools)
py27-dnspython-1.15.0 (direct dependency changed: py27-setuptools)
py27-cryptography-2.0.3 (direct dependency changed: py27-six)
py27-configobj-5.0.6_1 (direct dependency changed: py27-six)
py27-configargparse-0.12.0 (direct dependency changed: py27-setuptools)
py27-chardet-3.0.4 (direct dependency changed: py27-setuptools)
py27-cffi-1.7.0 (direct dependency changed: py27-setuptools)
py27-asn1crypto-0.22.0 (direct dependency changed: py27-setuptools)
pecl-redis-3.1.4 (direct dependency changed: php56-session)
ldb-1.1.29_1 (direct dependency changed: tevent)

Number of packages to be installed: 2
Number of packages to be upgraded: 65
Number of packages to be reinstalled: 21

The process will require 26 MiB more space.
52 MiB to be downloaded.

Proceed with this action? [y/N]: y
[Owncloud] [1/88] Fetching tevent-0.9.34_1.txz: 100% 43 KiB 43.8kB/s 00:01
[Owncloud] [2/88] Fetching tdb-1.3.15_1,1.txz: 100% 78 KiB 79.6kB/s 00:01
[Owncloud] [3/88] Fetching talloc-2.1.10_1.txz: 100% 47 KiB 48.4kB/s 00:01
[Owncloud] [4/88] Fetching redis-3.2.11.txz: 100% 398 KiB 407.2kB/s 00:01
[Owncloud] [5/88] Fetching readline-7.0.3_1.txz: 100% 335 KiB 343.2kB/s 00:01
[Owncloud] [6/88] Fetching python27-2.7.14_1.txz: 100% 11 MiB 11.0MB/s 00:01
[Owncloud] [7/88] Fetching py27-zope.interface-4.1.3.txz: 100% 171 KiB 174.8kB/s 00:01
[Owncloud] [8/88] Fetching py27-zope.event-4.1.0.txz: 100% 7 KiB 7.6kB/s 00:01
[Owncloud] [9/88] Fetching py27-zope.component-4.2.2.txz: 100% 85 KiB 86.6kB/s 00:01
[Owncloud] [10/88] Fetching py27-urllib3-1.22.txz: 100% 151 KiB 155.1kB/s 00:01
[Owncloud] [11/88] Fetching py27-six-1.11.0.txz: 100% 17 KiB 17.0kB/s 00:01
[Owncloud] [12/88] Fetching py27-setuptools-36.5.0.txz: 100% 443 KiB 453.9kB/s 00:01
[Owncloud] [13/88] Fetching py27-requests-2.18.1_1.txz: 100% 89 KiB 90.7kB/s 00:01
[Owncloud] [14/88] Fetching py27-pytz-2017.3,1.txz: 100% 152 KiB 156.1kB/s 00:01
[Owncloud] [15/88] Fetching py27-pysocks-1.6.8.txz: 100% 18 KiB 18.9kB/s 00:01
[Owncloud] [16/88] Fetching py27-pyrfc3339-1.0.txz: 100% 7 KiB 7.6kB/s 00:01
[Owncloud] [17/88] Fetching py27-pycparser-2.10.txz: 100% 139 KiB 142.2kB/s 00:01
[Owncloud] [18/88] Fetching py27-parsedatetime-2.4_1.txz: 100% 56 KiB 56.9kB/s 00:01
[Owncloud] [19/88] Fetching py27-openssl-17.3.0.txz: 100% 78 KiB 80.1kB/s 00:01
[Owncloud] [20/88] Fetching py27-iso8601-0.1.11.txz: 100% 12 KiB 11.9kB/s 00:01
[Owncloud] [21/88] Fetching py27-ipaddress-1.0.19.txz: 100% 29 KiB 29.7kB/s 00:01
[Owncloud] [22/88] Fetching py27-idna-2.5.txz: 100% 70 KiB 72.2kB/s 00:01
[Owncloud] [23/88] Fetching py27-enum34-1.1.6.txz: 100% 51 KiB 52.2kB/s 00:01
[Owncloud] [24/88] Fetching py27-dnspython-1.15.0.txz: 100% 170 KiB 174.2kB/s 00:01
[Owncloud] [25/88] Fetching py27-cryptography-2.0.3.txz: 100% 321 KiB 328.3kB/s 00:01
[Owncloud] [26/88] Fetching py27-configobj-5.0.6_1.txz: 100% 49 KiB 49.9kB/s 00:01
[Owncloud] [27/88] Fetching py27-configargparse-0.12.0.txz: 100% 23 KiB 23.8kB/s 00:01
[Owncloud] [28/88] Fetching py27-chardet-3.0.4.txz: 100% 151 KiB 154.9kB/s 00:01
[Owncloud] [29/88] Fetching py27-cffi-1.7.0.txz: 100% 183 KiB 187.7kB/s 00:01
[Owncloud] [30/88] Fetching py27-certifi-2017.11.5.txz: 100% 154 KiB 157.6kB/s 00:01
[Owncloud] [31/88] Fetching py27-certbot-0.20.0,1.txz: 100% 381 KiB 389.8kB/s 00:01
[Owncloud] [32/88] Fetching py27-asn1crypto-0.22.0.txz: 100% 142 KiB 145.4kB/s 00:01
[Owncloud] [33/88] Fetching py27-acme-0.20.0,1.txz: 100% 142 KiB 145.2kB/s 00:01
[Owncloud] [34/88] Fetching php70-zlib-7.0.27.txz: 100% 17 KiB 17.5kB/s 00:01
[Owncloud] [35/88] Fetching php70-zip-7.0.27.txz: 100% 20 KiB 20.3kB/s 00:01
[Owncloud] [36/88] Fetching php70-xsl-7.0.27.txz: 100% 14 KiB 14.5kB/s 00:01
[Owncloud] [37/88] Fetching php70-xmlwriter-7.0.27.txz: 100% 13 KiB 13.1kB/s 00:01
[Owncloud] [38/88] Fetching php70-xmlreader-7.0.27.txz: 100% 13 KiB 12.8kB/s 00:01
[Owncloud] [39/88] Fetching php70-xml-7.0.27.txz: 100% 20 KiB 20.1kB/s 00:01
[Owncloud] [40/88] Fetching php70-wddx-7.0.27.txz: 100% 14 KiB 14.4kB/s 00:01
[Owncloud] [41/88] Fetching php70-simplexml-7.0.27.txz: 100% 22 KiB 22.9kB/s 00:01
[Owncloud] [42/88] Fetching php70-session-7.0.27.txz: 100% 32 KiB 33.0kB/s 00:01
[Owncloud] [43/88] Fetching php70-posix-7.0.27.txz: 100% 11 KiB 11.3kB/s 00:01
[Owncloud] [44/88] Fetching php70-pdo_mysql-7.0.27.txz: 100% 16 KiB 16.3kB/s 00:01
[Owncloud] [45/88] Fetching php70-pdo-7.0.27.txz: 100% 44 KiB 44.9kB/s 00:01
[Owncloud] [46/88] Fetching php70-openssl-7.0.27.txz: 100% 45 KiB 46.3kB/s 00:01
[Owncloud] [47/88] Fetching php70-opcache-7.0.27.txz: 100% 70 KiB 72.1kB/s 00:01
[Owncloud] [48/88] Fetching php70-mcrypt-7.0.27.txz: 100% 15 KiB 14.9kB/s 00:01
[Owncloud] [49/88] Fetching php70-mbstring-7.0.27.txz: 100% 712 KiB 729.6kB/s 00:01
[Owncloud] [50/88] Fetching php70-json-7.0.27.txz: 100% 19 KiB 19.4kB/s 00:01
[Owncloud] [51/88] Fetching php70-intl-7.0.27.txz: 100% 117 KiB 119.9kB/s 00:01
[Owncloud] [52/88] Fetching php70-iconv-7.0.27.txz: 100% 18 KiB 18.1kB/s 00:01
[Owncloud] [53/88] Fetching php70-hash-7.0.27.txz: 100% 114 KiB 117.2kB/s 00:01
[Owncloud] [54/88] Fetching php70-gd-7.0.27.txz: 100% 128 KiB 131.4kB/s 00:01
[Owncloud] [55/88] Fetching php70-filter-7.0.27.txz: 100% 19 KiB 19.1kB/s 00:01
[Owncloud] [56/88] Fetching php70-fileinfo-7.0.27.txz: 100% 203 KiB 208.1kB/s 00:01
[Owncloud] [57/88] Fetching php70-exif-7.0.27.txz: 100% 24 KiB 25.0kB/s 00:01
[Owncloud] [58/88] Fetching php70-dom-7.0.27.txz: 100% 54 KiB 55.0kB/s 00:01
[Owncloud] [59/88] Fetching php70-curl-7.0.27.txz: 100% 26 KiB 26.8kB/s 00:01
[Owncloud] [60/88] Fetching php70-ctype-7.0.27.txz: 100% 6 KiB 6.5kB/s 00:01
[Owncloud] [61/88] Fetching php70-bz2-7.0.27.txz: 100% 11 KiB 10.9kB/s 00:01
[Owncloud] [62/88] Fetching php70-7.0.27.txz: 100% 3 MiB 3.2MB/s 00:01
[Owncloud] [63/88] Fetching pecl-redis-3.1.4.txz: 100% 125 KiB 128.1kB/s 00:01
[Owncloud] [64/88] Fetching p11-kit-0.23.9.txz: 100% 401 KiB 410.9kB/s 00:01
[Owncloud] [65/88] Fetching oniguruma6-6.6.1.txz: 100% 237 KiB 242.9kB/s 00:01
[Owncloud] [66/88] Fetching nginx-1.12.2_3,2.txz: 100% 389 KiB 398.1kB/s 00:01
[Owncloud] [67/88] Fetching nettle-3.4.txz: 100% 1 MiB 1.2MB/s 00:01
[Owncloud] [68/88] Fetching nano-2.9.1.txz: 100% 476 KiB 487.7kB/s 00:01
[Owncloud] [69/88] Fetching mysql56-server-5.6.39.txz: 100% 8 MiB 8.1MB/s 00:01
[Owncloud] [70/88] Fetching mysql56-client-5.6.39.txz: 100% 1 MiB 1.5MB/s 00:01
[Owncloud] [71/88] Fetching logrotate-3.13.0_1.txz: 100% 41 KiB 41.9kB/s 00:01
[Owncloud] [72/88] Fetching libzip-1.3.2.txz: 100% 232 KiB 237.5kB/s 00:01
[Owncloud] [73/88] Fetching libunistring-0.9.8.txz: 100% 518 KiB 530.8kB/s 00:01
[Owncloud] [74/88] Fetching libnghttp2-1.29.0.txz: 100% 108 KiB 110.4kB/s 00:01
[Owncloud] [75/88] Fetching libgcrypt-1.8.2.txz: 100% 716 KiB 733.3kB/s 00:01
[Owncloud] [76/88] Fetching libffi-3.2.1_2.txz: 100% 34 KiB 35.3kB/s 00:01
[Owncloud] [77/88] Fetching libevent-2.1.8_1.txz: 100% 305 KiB 312.3kB/s 00:01
[Owncloud] [78/88] Fetching libarchive-3.3.2,1.txz: 100% 707 KiB 724.2kB/s 00:01
[Owncloud] [79/88] Fetching ldb-1.1.29_1.txz: 100% 182 KiB 186.7kB/s 00:01
[Owncloud] [80/88] Fetching jpeg-turbo-1.5.3.txz: 100% 303 KiB 310.5kB/s 00:01
[Owncloud] [81/88] Fetching indexinfo-0.3.1.txz: 100% 6 KiB 5.7kB/s 00:01
[Owncloud] [82/88] Fetching icu-60.2_1,1.txz: 100% 9 MiB 9.8MB/s 00:01
[Owncloud] [83/88] Fetching gnutls-3.5.16.txz: 100% 2 MiB 2.2MB/s 00:01
[Owncloud] [84/88] Fetching glib-2.50.2_7,1.txz: 100% 3 MiB 3.0MB/s 00:01
[Owncloud] [85/88] Fetching freetype2-2.8_1.txz: 100% 657 KiB 672.3kB/s 00:01
[Owncloud] [86/88] Fetching expat-2.2.5.txz: 100% 117 KiB 119.3kB/s 00:01
[Owncloud] [87/88] Fetching php56-session-5.6.32_1.txz: 100% 31 KiB 31.6kB/s 00:01
[Owncloud] [88/88] Fetching php56-5.6.32_1.txz: 100% 3 MiB 3.1MB/s 00:01
Checking integrity... done (4 conflicting)
- php56-session-5.6.32_1 conflicts with php70-session-7.0.27 on /usr/local/include/php/ext/session/php_session.h
- php56-session-5.6.32_1 conflicts with php70-session-7.0.26 on /usr/local/include/php/ext/session/php_session.h
- php56-5.6.32_1 conflicts with php70-7.0.27 on /usr/local/bin/php
- php56-5.6.32_1 conflicts with php70-7.0.26 on /usr/local/bin/php
Cannot solve problem using SAT solver, trying another plan
Checking integrity... done (0 conflicting)
Conflicts with the existing packages have been found.
One more solver iteration is needed to resolve them.
The following 85 package(s) will be affected (of 0 checked):

Installed packages to be UPGRADED:
indexinfo: 0.2.6 -> 0.3.1
readline: 7.0.3 -> 7.0.3_1
libffi: 3.2.1_1 -> 3.2.1_2
python27: 2.7.14 -> 2.7.14_1
py27-setuptools: 36.2.2 -> 36.5.0
py27-ipaddress: 1.0.18 -> 1.0.19
py27-pysocks: 1.6.7 -> 1.6.8
py27-certifi: 2017.7.27.1 -> 2017.11.5
py27-pytz: 2017.2,1 -> 2017.3,1
talloc: 2.1.9 -> 2.1.10_1
php70: 7.0.26 -> 7.0.27
libunistring: 0.9.7 -> 0.9.8
libnghttp2: 1.26.0 -> 1.29.0
libgcrypt: 1.8.1 -> 1.8.2
libevent: 2.1.8 -> 2.1.8_1
tevent: 0.9.31 -> 0.9.34_1
tdb: 1.3.12,1 -> 1.3.15_1,1
py27-parsedatetime: 2.1 -> 2.4_1
py27-acme: 0.18.2,1 -> 0.20.0,1
php70-xml: 7.0.26 -> 7.0.27
php70-session: 7.0.26 -> 7.0.27
php70-pdo: 7.0.26 -> 7.0.27
php70-dom: 7.0.26 -> 7.0.27
p11-kit: 0.23.8 -> 0.23.9
oniguruma6: 6.4.0 -> 6.6.1
nettle: 3.3 -> 3.4
mysql56-client: 5.6.38 -> 5.6.39
libzip: 1.3.0 -> 1.3.2
jpeg-turbo: 1.5.2 -> 1.5.3
icu: 59.1,1 -> 60.2_1,1
freetype2: 2.8 -> 2.8_1
expat: 2.2.1 -> 2.2.5
redis: 3.2.10 -> 3.2.11
py27-certbot: 0.18.2,1 -> 0.20.0,1
php70-zlib: 7.0.26 -> 7.0.27
php70-zip: 7.0.26_1 -> 7.0.27
php70-xsl: 7.0.26 -> 7.0.27
php70-xmlwriter: 7.0.26 -> 7.0.27
php70-xmlreader: 7.0.26 -> 7.0.27
php70-wddx: 7.0.26 -> 7.0.27
php70-simplexml: 7.0.26 -> 7.0.27
php70-posix: 7.0.26 -> 7.0.27
php70-pdo_mysql: 7.0.26 -> 7.0.27
php70-openssl: 7.0.26 -> 7.0.27
php70-opcache: 7.0.26 -> 7.0.27
php70-mcrypt: 7.0.26 -> 7.0.27
php70-mbstring: 7.0.26 -> 7.0.27
php70-json: 7.0.26 -> 7.0.27
php70-intl: 7.0.26 -> 7.0.27
php70-iconv: 7.0.26 -> 7.0.27
php70-hash: 7.0.26 -> 7.0.27
php70-gd: 7.0.26 -> 7.0.27
php70-filter: 7.0.26 -> 7.0.27
php70-fileinfo: 7.0.26 -> 7.0.27
php70-exif: 7.0.26 -> 7.0.27
php70-curl: 7.0.26 -> 7.0.27
php70-ctype: 7.0.26 -> 7.0.27
php70-bz2: 7.0.26 -> 7.0.27
nginx: 1.12.1_2,2 -> 1.12.2_3,2
nano: 2.8.7 -> 2.9.1
mysql56-server: 5.6.38 -> 5.6.39
logrotate: 3.9.2 -> 3.13.0_1
libarchive: 3.3.1,1 -> 3.3.2,1
gnutls: 3.5.15 -> 3.5.16
glib: 2.50.2_6,1 -> 2.50.2_7,1

Installed packages to be REINSTALLED:
py27-pycparser-2.10 (direct dependency changed: py27-setuptools)
py27-six-1.11.0 (direct dependency changed: py27-setuptools)
py27-idna-2.5 (direct dependency changed: py27-setuptools)
py27-enum34-1.1.6 (direct dependency changed: py27-setuptools)
py27-cffi-1.7.0 (direct dependency changed: py27-setuptools)
py27-asn1crypto-0.22.0 (direct dependency changed: py27-setuptools)
py27-cryptography-2.0.3 (direct dependency changed: py27-six)
py27-openssl-17.3.0 (direct dependency changed: py27-six)
py27-urllib3-1.22 (direct dependency changed: py27-setuptools)
py27-chardet-3.0.4 (direct dependency changed: py27-setuptools)
py27-zope.interface-4.1.3 (direct dependency changed: py27-setuptools)
py27-zope.event-4.1.0 (direct dependency changed: py27-setuptools)
py27-requests-2.18.1_1 (direct dependency changed: py27-setuptools)
py27-pyrfc3339-1.0 (direct dependency changed: py27-setuptools)
py27-zope.component-4.2.2 (direct dependency changed: py27-zope.interface)
py27-configobj-5.0.6_1 (direct dependency changed: py27-six)
py27-configargparse-0.12.0 (direct dependency changed: py27-setuptools)
py27-iso8601-0.1.11 (direct dependency changed: py27-setuptools)
py27-dnspython-1.15.0 (direct dependency changed: py27-setuptools)
ldb-1.1.29_1 (direct dependency changed: tevent)

Number of packages to be upgraded: 65
Number of packages to be reinstalled: 20

The process will require 4 MiB more space.

Proceed with this action? [y/N]: y
[Owncloud] [1/85] Upgrading indexinfo from 0.2.6 to 0.3.1...
[Owncloud] [1/85] Extracting indexinfo-0.3.1: 100%
[Owncloud] [2/85] Upgrading readline from 7.0.3 to 7.0.3_1...
[Owncloud] [2/85] Extracting readline-7.0.3_1: 100%
[Owncloud] [3/85] Upgrading libffi from 3.2.1_1 to 3.2.1_2...
[Owncloud] [3/85] Extracting libffi-3.2.1_2: 100%
[Owncloud] [4/85] Upgrading python27 from 2.7.14 to 2.7.14_1...
[Owncloud] [4/85] Extracting python27-2.7.14_1: 100%
[Owncloud] [5/85] Upgrading py27-setuptools from 36.2.2 to 36.5.0...
[Owncloud] [5/85] Extracting py27-setuptools-36.5.0: 100%
[Owncloud] [6/85] Reinstalling py27-pycparser-2.10...
[Owncloud] [6/85] Extracting py27-pycparser-2.10: 100%
[Owncloud] [7/85] Reinstalling py27-six-1.11.0...
[Owncloud] [7/85] Extracting py27-six-1.11.0: 100%
[Owncloud] [8/85] Upgrading py27-ipaddress from 1.0.18 to 1.0.19...
[Owncloud] [8/85] Extracting py27-ipaddress-1.0.19: 100%
[Owncloud] [9/85] Reinstalling py27-idna-2.5...
[Owncloud] [9/85] Extracting py27-idna-2.5: 100%
[Owncloud] [10/85] Reinstalling py27-enum34-1.1.6...
[Owncloud] [10/85] Extracting py27-enum34-1.1.6: 100%
[Owncloud] [11/85] Reinstalling py27-cffi-1.7.0...
[Owncloud] [11/85] Extracting py27-cffi-1.7.0: 100%
[Owncloud] [12/85] Reinstalling py27-asn1crypto-0.22.0...
[Owncloud] [12/85] Extracting py27-asn1crypto-0.22.0: 100%
[Owncloud] [13/85] Reinstalling py27-cryptography-2.0.3...
[Owncloud] [13/85] Extracting py27-cryptography-2.0.3: 100%
[Owncloud] [14/85] Upgrading py27-pysocks from 1.6.7 to 1.6.8...
[Owncloud] [14/85] Extracting py27-pysocks-1.6.8: 100%
[Owncloud] [15/85] Reinstalling py27-openssl-17.3.0...
[Owncloud] [15/85] Extracting py27-openssl-17.3.0: 100%
[Owncloud] [16/85] Upgrading py27-certifi from 2017.7.27.1 to 2017.11.5...
[Owncloud] [16/85] Extracting py27-certifi-2017.11.5: 100%
[Owncloud] [17/85] Reinstalling py27-urllib3-1.22...
[Owncloud] [17/85] Extracting py27-urllib3-1.22: 100%
[Owncloud] [18/85] Upgrading py27-pytz from 2017.2,1 to 2017.3,1...
[Owncloud] [18/85] Extracting py27-pytz-2017.3,1: 100%
[Owncloud] [19/85] Reinstalling py27-chardet-3.0.4...
[Owncloud] [19/85] Extracting py27-chardet-3.0.4: 100%
[Owncloud] [20/85] Upgrading talloc from 2.1.9 to 2.1.10_1...
[Owncloud] [20/85] Extracting talloc-2.1.10_1: 100%
[Owncloud] [21/85] Reinstalling py27-zope.interface-4.1.3...
[Owncloud] [21/85] Extracting py27-zope.interface-4.1.3: 100%
[Owncloud] [22/85] Reinstalling py27-zope.event-4.1.0...
[Owncloud] [22/85] Extracting py27-zope.event-4.1.0: 100%
[Owncloud] [23/85] Reinstalling py27-requests-2.18.1_1...
[Owncloud] [23/85] Extracting py27-requests-2.18.1_1: 100%
[Owncloud] [24/85] Reinstalling py27-pyrfc3339-1.0...
[Owncloud] [24/85] Extracting py27-pyrfc3339-1.0: 100%
[Owncloud] [24/85] Installing php70-7.0.27...
[Owncloud] [24/85] Extracting php70-7.0.27: 100%
[Owncloud] [25/85] Upgrading libunistring from 0.9.7 to 0.9.8...
[Owncloud] [25/85] Extracting libunistring-0.9.8: 100%
[Owncloud] [26/85] Upgrading libevent from 2.1.8 to 2.1.8_1...
[Owncloud] [26/85] Extracting libevent-2.1.8_1: 100%
[Owncloud] [27/85] Deinstalling php70-7.0.26...
[Owncloud] [27/85] Deleting files for php70-7.0.26: 0%
pkg: /usr/local/bin/php different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 0%
pkg: /usr/local/bin/php-cgi different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 0%
pkg: /usr/local/bin/php-config different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 2%
pkg: /usr/local/etc/php.conf different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 3%
pkg: /usr/local/etc/rc.d/php-fpm different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 17%
pkg: /usr/local/include/php/Zend/zend_hash.h different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 25%
pkg: /usr/local/include/php/Zend/zend_multiply.h different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 76%
pkg: /usr/local/include/php/main/build-defs.h different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 78%
pkg: /usr/local/include/php/main/php_config.h different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 85%
pkg: /usr/local/include/php/main/php_version.h different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 96%
pkg: /usr/local/man/man1/php-config.1.gz different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 96%
pkg: /usr/local/man/man1/php.1.gz different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 97%
pkg: /usr/local/man/man1/phpize.1.gz different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 97%
pkg: /usr/local/man/man8/php-fpm.8.gz different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 97%
pkg: /usr/local/sbin/php-fpm different from original checksum, not removing
[Owncloud] [27/85] Deleting files for php70-7.0.26: 100%
[Owncloud] [28/85] Upgrading tevent from 0.9.31 to 0.9.34_1...
[Owncloud] [28/85] Extracting tevent-0.9.34_1: 100%
[Owncloud] [29/85] Upgrading tdb from 1.3.12,1 to 1.3.15_1,1...
[Owncloud] [29/85] Extracting tdb-1.3.15_1,1: 100%
[Owncloud] [30/85] Reinstalling py27-zope.component-4.2.2...
[Owncloud] [30/85] Extracting py27-zope.component-4.2.2: 100%
[Owncloud] [31/85] Upgrading py27-parsedatetime from 2.1 to 2.4_1...
[Owncloud] [31/85] Extracting py27-parsedatetime-2.4_1: 100%
[Owncloud] [32/85] Reinstalling py27-configobj-5.0.6_1...
[Owncloud] [32/85] Extracting py27-configobj-5.0.6_1: 100%
[Owncloud] [33/85] Reinstalling py27-configargparse-0.12.0...
[Owncloud] [33/85] Extracting py27-configargparse-0.12.0: 100%
[Owncloud] [34/85] Upgrading py27-acme from 0.18.2,1 to 0.20.0,1...
[Owncloud] [34/85] Extracting py27-acme-0.20.0,1: 100%
[Owncloud] [35/85] Upgrading php70-xml from 7.0.26 to 7.0.27...
[Owncloud] [35/85] Extracting php70-xml-7.0.27: 100%
[Owncloud] [35/85] Installing php70-session-7.0.27...
[Owncloud] [35/85] Extracting php70-session-7.0.27: 100%
[Owncloud] [36/85] Upgrading php70-pdo from 7.0.26 to 7.0.27...
[Owncloud] [36/85] Extracting php70-pdo-7.0.27: 100%
[Owncloud] [37/85] Upgrading php70-dom from 7.0.26 to 7.0.27...
[Owncloud] [37/85] Extracting php70-dom-7.0.27: 100%
[Owncloud] [38/85] Upgrading p11-kit from 0.23.8 to 0.23.9...
[Owncloud] [38/85] Extracting p11-kit-0.23.9: 100%
[Owncloud] [39/85] Upgrading oniguruma6 from 6.4.0 to 6.6.1...
[Owncloud] [39/85] Extracting oniguruma6-6.6.1: 100%
[Owncloud] [40/85] Upgrading nettle from 3.3 to 3.4...
[Owncloud] [40/85] Extracting nettle-3.4: 100%
[Owncloud] [41/85] Upgrading mysql56-client from 5.6.38 to 5.6.39...
[Owncloud] [41/85] Extracting mysql56-client-5.6.39: 100%
[Owncloud] [42/85] Upgrading libzip from 1.3.0 to 1.3.2...
[Owncloud] [42/85] Extracting libzip-1.3.2: 100%
[Owncloud] [43/85] Upgrading jpeg-turbo from 1.5.2 to 1.5.3...
[Owncloud] [43/85] Extracting jpeg-turbo-1.5.3: 100%
[Owncloud] [44/85] Upgrading icu from 59.1,1 to 60.2_1,1...
[Owncloud] [44/85] Extracting icu-60.2_1,1: 100%
[Owncloud] [45/85] Upgrading freetype2 from 2.8 to 2.8_1...
[Owncloud] [45/85] Extracting freetype2-2.8_1: 100%
[Owncloud] [46/85] Upgrading expat from 2.2.1 to 2.2.5...
[Owncloud] [46/85] Extracting expat-2.2.5: 100%
[Owncloud] [47/85] Deinstalling php70-session-7.0.26...
[Owncloud] [47/85] Deleting files for php70-session-7.0.26: 60%
pkg: /usr/local/lib/php/20151012/session.so different from original checksum, not removing
[Owncloud] [47/85] Deleting files for php70-session-7.0.26: 100%
[Owncloud] [48/85] Upgrading libnghttp2 from 1.26.0 to 1.29.0...
[Owncloud] [48/85] Extracting libnghttp2-1.29.0: 100%
[Owncloud] [49/85] Upgrading libgcrypt from 1.8.1 to 1.8.2...
[Owncloud] [49/85] Extracting libgcrypt-1.8.2: 100%
[Owncloud] [50/85] Upgrading redis from 3.2.10 to 3.2.11...
===> Creating groups.
Using existing group 'redis'.
===> Creating users
Using existing user 'redis'.
[Owncloud] [50/85] Extracting redis-3.2.11: 100%
You may need to manually remove /usr/local/etc/redis.conf if it is no longer needed.
[Owncloud] [51/85] Reinstalling py27-iso8601-0.1.11...
[Owncloud] [51/85] Extracting py27-iso8601-0.1.11: 100%
[Owncloud] [52/85] Reinstalling py27-dnspython-1.15.0...
[Owncloud] [52/85] Extracting py27-dnspython-1.15.0: 100%
[Owncloud] [53/85] Upgrading py27-certbot from 0.18.2,1 to 0.20.0,1...
[Owncloud] [53/85] Extracting py27-certbot-0.20.0,1: 100%
[Owncloud] [54/85] Upgrading php70-zlib from 7.0.26 to 7.0.27...
[Owncloud] [54/85] Extracting php70-zlib-7.0.27: 100%
[Owncloud] [55/85] Upgrading php70-zip from 7.0.26_1 to 7.0.27...
[Owncloud] [55/85] Extracting php70-zip-7.0.27: 100%
[Owncloud] [56/85] Upgrading php70-xsl from 7.0.26 to 7.0.27...
[Owncloud] [56/85] Extracting php70-xsl-7.0.27: 100%
[Owncloud] [57/85] Upgrading php70-xmlwriter from 7.0.26 to 7.0.27...
[Owncloud] [57/85] Extracting php70-xmlwriter-7.0.27: 100%
[Owncloud] [58/85] Upgrading php70-xmlreader from 7.0.26 to 7.0.27...
[Owncloud] [58/85] Extracting php70-xmlreader-7.0.27: 100%
[Owncloud] [59/85] Upgrading php70-wddx from 7.0.26 to 7.0.27...
[Owncloud] [59/85] Extracting php70-wddx-7.0.27: 100%
[Owncloud] [60/85] Upgrading php70-simplexml from 7.0.26 to 7.0.27...
[Owncloud] [60/85] Extracting php70-simplexml-7.0.27: 100%
[Owncloud] [61/85] Upgrading php70-posix from 7.0.26 to 7.0.27...
[Owncloud] [61/85] Extracting php70-posix-7.0.27: 100%
[Owncloud] [62/85] Upgrading php70-pdo_mysql from 7.0.26 to 7.0.27...
[Owncloud] [62/85] Extracting php70-pdo_mysql-7.0.27: 100%
[Owncloud] [63/85] Upgrading php70-openssl from 7.0.26 to 7.0.27...
[Owncloud] [63/85] Extracting php70-openssl-7.0.27: 100%
[Owncloud] [64/85] Upgrading php70-opcache from 7.0.26 to 7.0.27...
[Owncloud] [64/85] Extracting php70-opcache-7.0.27: 100%
[Owncloud] [65/85] Upgrading php70-mcrypt from 7.0.26 to 7.0.27...
[Owncloud] [65/85] Extracting php70-mcrypt-7.0.27: 100%
[Owncloud] [66/85] Upgrading php70-mbstring from 7.0.26 to 7.0.27...
[Owncloud] [66/85] Extracting php70-mbstring-7.0.27: 100%
[Owncloud] [67/85] Upgrading php70-json from 7.0.26 to 7.0.27...
[Owncloud] [67/85] Extracting php70-json-7.0.27: 100%
[Owncloud] [68/85] Upgrading php70-intl from 7.0.26 to 7.0.27...
[Owncloud] [68/85] Extracting php70-intl-7.0.27: 100%
[Owncloud] [69/85] Upgrading php70-iconv from 7.0.26 to 7.0.27...
[Owncloud] [69/85] Extracting php70-iconv-7.0.27: 100%
[Owncloud] [70/85] Upgrading php70-hash from 7.0.26 to 7.0.27...
[Owncloud] [70/85] Extracting php70-hash-7.0.27: 100%
[Owncloud] [71/85] Upgrading php70-gd from 7.0.26 to 7.0.27...
[Owncloud] [71/85] Extracting php70-gd-7.0.27: 100%
[Owncloud] [72/85] Upgrading php70-filter from 7.0.26 to 7.0.27...
[Owncloud] [72/85] Extracting php70-filter-7.0.27: 100%
[Owncloud] [73/85] Upgrading php70-fileinfo from 7.0.26 to 7.0.27...
[Owncloud] [73/85] Extracting php70-fileinfo-7.0.27: 100%
[Owncloud] [74/85] Upgrading php70-exif from 7.0.26 to 7.0.27...
[Owncloud] [74/85] Extracting php70-exif-7.0.27: 100%
[Owncloud] [75/85] Upgrading php70-curl from 7.0.26 to 7.0.27...
[Owncloud] [75/85] Extracting php70-curl-7.0.27: 100%
[Owncloud] [76/85] Upgrading php70-ctype from 7.0.26 to 7.0.27...
[Owncloud] [76/85] Extracting php70-ctype-7.0.27: 100%
[Owncloud] [77/85] Upgrading php70-bz2 from 7.0.26 to 7.0.27...
[Owncloud] [77/85] Extracting php70-bz2-7.0.27: 100%
[Owncloud] [78/85] Upgrading nginx from 1.12.1_2,2 to 1.12.2_3,2...
===> Creating groups.
Using existing group 'www'.
===> Creating users
Using existing user 'www'.
[Owncloud] [78/85] Extracting nginx-1.12.2_3,2: 100%
You may need to manually remove /usr/local/etc/nginx/nginx.conf if it is no longer needed.
[Owncloud] [79/85] Upgrading nano from 2.8.7 to 2.9.1...
[Owncloud] [79/85] Extracting nano-2.9.1: 100%
[Owncloud] [80/85] Upgrading mysql56-server from 5.6.38 to 5.6.39...
===> Creating groups.
Using existing group 'mysql'.
===> Creating users
Using existing user 'mysql'.
[Owncloud] [80/85] Extracting mysql56-server-5.6.39: 100%
[Owncloud] [81/85] Upgrading logrotate from 3.9.2 to 3.13.0_1...
[Owncloud] [81/85] Extracting logrotate-3.13.0_1: 100%
You may need to manually remove /usr/local/etc/logrotate.conf if it is no longer needed.
[Owncloud] [82/85] Upgrading libarchive from 3.3.1,1 to 3.3.2,1...
[Owncloud] [82/85] Extracting libarchive-3.3.2,1: 100%
[Owncloud] [83/85] Reinstalling ldb-1.1.29_1...
[Owncloud] [83/85] Extracting ldb-1.1.29_1: 100%
[Owncloud] [84/85] Upgrading gnutls from 3.5.15 to 3.5.16...
[Owncloud] [84/85] Extracting gnutls-3.5.16: 100%
[Owncloud] [85/85] Upgrading glib from 2.50.2_6,1 to 2.50.2_7,1...
[Owncloud] [85/85] Extracting glib-2.50.2_7,1: 100%
No schema files found: doing nothing.
Message from python27-2.7.14_1:

===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

bsddb databases/py-bsddb
gdbm databases/py-gdbm
sqlite3 databases/py-sqlite3
tkinter x11-toolkits/py-tkinter


#2

Hi,

first I would try to search the owncloud logs for the reqID in the error

Message

That would give you the exact error message.

Second - have you tried to install the required modules from the repositories listed at the end of your post?