Issue changing password

When i change user password i get error sending email ?


this looks like quite sparse information. Maybe you can use the issue template which i’m getting presented when creating a new thread in this category?

I think others probably are better to help you if you provide more information about your environment and excerpts of your logfiles (both asked in the mentioned template).

Hi Tom. I see no errors in log
Using latest stable on a raspberry pi, been working fine for over a year now , the password changes correctly. But i get this message . As email server i have php and no from email

I only see this pop up when i go to users and change the password

Have you tried setting a from address?

Not sure what goes there never had one and it worked before. I tried my gmail and no luck

Well, I guess your server is accessible under a certain domain, so perhaps something like ocadmin@owncloud-domain.tld?
It doesn’t really matter, but if you’d be using a gmail address, the emails will be rejected because the SPF record for Gmail won’t allow emails to be sent for the gmail domain from your IP address (also DKIM and other measures to reduce spam).
So if you are running a mail server for your domain, and also have set up some SPF records, you’ll will have to add your ownCloud server’s public IP address [to that SPF record].

1 Like