LDAP Users are missing after sync


I configured the LDAP user configuration. (1800 users)
I synchronize with the following request.

sudo -u www-data php occ user:sync “OCA\User_LDAP\User_Proxy” -m disable -r

But I only have 1100 users created.

A problem of quota or disk space?

owncloud version

I’d recommend to update to 10.7 and use the latest user_ldap app version available. There have been some bug fixes around ldap sync, although I’m not sure about the exact version, so your problem might be fixed.

In addition, please provide logs so we can have a look at what’s happening. We might also need your configuration (there are some known issues due to “wrong” configurations), and maybe some info about the ldap users in case there is something weird with them.

1 Like

The problem is solved.
I had put several lines in “Base User Tree” in Advanced Settings.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.