Login fails "You took too long to login, please try again now"

hosting

#21

I had this problem when the certificate did not exactly match the hostname in the address bar. Try to add the hostname to your local hosts file.

Some browsers (e.g. Chrome) recently changed their behavior regarding subdomains. This could lead to the error message too.


#22

Hi,
The issue comes when you don’t have space in your server to storing the data and to logged in your account.
Check your Hard Drive space in server.


#23

Great! Thanks!!! Finally I am in!


#24

In my case, it was only happening in HTTP (HTTPS was ok), but I was needing HTTP for local use (without my domain https name). My config.php was like this:
‘trusted_domains’ =>
array (
0 => ‘192.168.1.170:8000’,
1 => ‘192.168.1.170:8443’,
2 => ‘mydomain.com:443

And I solved it by removing repeated domain (with different port):
‘trusted_domains’ =>
array (
0 => ‘192.168.1.170’,
1 => ‘mydomain.com

In fact, it seems that putting more than one domain with different port causes unexpected troubles, so it’s better to authorize the full domain without ports.


#25

Hey,

thanks for posting this additional information / workaround.

The configuration setting is called “trusted_domains” and to my knowledge a port isn’t part of a domain so it might be expected that you don’t need to add a port there.