No log-in button

Steps to reproduce

  1. Install OwnCloud
  2. Create DB and user
  3. Try to log-in


The installation was successful, no errors in DB or anything like it, the problem is that the log-in button is not there…

Server configuration

Operating system:
CentOS 8
Web server:
PHP version:
ownCloud version: (see ownCloud admin page)
Updated from an older ownCloud or fresh install:
Where did you install ownCloud from:
Signing status (ownCloud 9.0 and above):
Cant log-in

The content of config/config.php:

I have replaced personal info with (hidden)

Client configuration

Brave Browser

Operating system:
Windows 10

Ok, I could see the log-in button it was hidden by one of my extensions

But the problem is that when I log-in I cant click any buttons… The all seem deactivated

Cannot see your pics, can you fix that?

Extensions on the login page - tell me more?

1 Like

Sure, here is the pic

Yeah, I have lastpass, that saves my password, and the button from lastpass to fill in the inputs with my passwords, was blocking the log-in button, but thats is solved now

I had lastpass, and this was indeed very annoying.

1 Like

Did you check the logs? Browser Console?

1 Like

Yes, solved! Did not check that, I had “Rocket Loader™” activated on CloudFlare and that was giving problems on the website!


Glad to hear that. Enjoy your ownCloud!

1 Like