No longer able to assign new resources to groups

Steps to reproduce

  1. Try to assign a resource to an openLDAP group

Expected behaviour

The resource should allow the resource to be shared with everyone in the group.

Actual behaviour

No longer able to assign any groups to a resource.

Existing assignments work fine, looking at users in the management UI shows all of that works as it should, I can share resources to all the group members individually fine, but not any groups directly.

Server configuration

Operating system:
18.04.3 LTS

Web server:


PHP version:

ownCloud version: (see ownCloud admin page)

Updated from an older ownCloud or fresh install:
updated from

Where did you install ownCloud from:
ownCloud’s repository

Signing status (ownCloud 9.0 and above):
No integrity failures


maybe you can describe the changes done in this environment which lead to the seen issue?

I upgraded from to, that was it. The server is on a VM, which I always clone before I update. When I copy the clone back, it works fine …

As authentication is via LDAP, I am starting to think it is associated with the openLDAP utility. I think I have pretty much eliminated most other things, but in case I have missed something, please feel free to offer any suggestions of which you can think.

I have tried running occ:repair but that has not worked.


if the issue started after an update of ownCloud then i personally would report it to the ownCloud development team reachable at From what i know the forums here is mostly user based and the bugtracker could better fit.