oC android app did not recognize the server

help

#1

Hi !
I tried to isntall the oC app on my android phone: on the login page, i type the server address with https:// , which is accessible and fully working from a desktop computer. The app display an error message : "Server instance not found". I tried without the https:// and with http://, same issue.

Steps to reproduce
1. Open Owncloud android app
2. Type the server address

Expected behaviour
The server should be recognized and i'm supposed to be able to log in.

Actual behaviour
Nothing happens after the error message, i can't log in.

Mobile client configuration
Client OS (iOS, Android, ...): Android 7.1
Client version: 2.3

Server configuration
Operating system: CentOS 7
Web server: Apache 2
Database: PostGreSQL
PHP version: 5.5
ownCloud version (see ownCloud admin page): 9.1.4
Updated from an older ownCloud or fresh install: updated

Special configuration: ldap auth, reverse proxy.

Thank you in advance for your help...
Arnaud


#2

Hi, @ArnaudRigole.

Are you including the path to the server in the URL? It is needed.

Are you including also the suffix '/remote.php/webdav'? That shouldn't be there.


#3

Hi @davivel

I just added /owncloud in the url and now it's recognized...

Thank you for your boost
Arnaud