ownCloud desktop client not starting on Windows 10

After installing ownCloud Client, and then attempting to launch the application, nothing happens. No icon appears in the system tray and the settings panel never appears. The ownCloud process does appear in the task manager, but ending it and attempting to start the program again does nothing. I've tried reinstalling, running as admin, and running in comparability mode to no avail. I tried to do the fix mentioned in "https://forum.owncloud.org/viewtopic.php?t=27897" where deleting owncloud.cfg.lock solves the issue, however I cannot find this file to delete in the first place.

Maybe try:

Thanks for replying! Unfortunately the problem persists even with the new version.

You can start the client with logging features enabled (https://doc.owncloud.org/desktop/2.2/troubleshooting.html) then report the issue to the bugtracker directly: https://github.com/owncloud/client/issues

Try the testpilot one. That has no interference with any pre-existing install. It worked perfectly here on a fresh Windows 10 machine ...

1 Like

Testpilot version exhibits the exact same behavior. I tried creating a log file, this is what I put in the target of the shortcut:

"C:\Program Files (x86)\ownCloud\owncloud.exe" --logwindow --logfile C:\Program Files (x86)\ownCloud\OCclient.log

But launching the program does not generate any file. Also, for some reason the process that becomes visible in task manager after launching the program has abnormally high CPU usage.

Please report directly to the bugtracker.

This is very odd, can you reproduce this on a freshly installed Windows 10 machine - I can't ...
Seems like there is something on your system which might be a security agent or whatever which doesn't allow ownCloud to run ...?

1 Like

Just tried launching ownCloud in safe mode and it did seem to start up normally. I will troubleshoot this and try to figure out what is causing the conflict.

1 Like

Did you ever find the solution ?

I have the exact same problem...
owncloud not running under windows 10.
Running in safe mode.

How do I start ownCloud in safe mode ?

SOLVED removing the user profile and recreating it from scratch

same issue with the just downloaded client
is there anyone able to assist in solving this problem?

1 Like

This doesn’t sound like a normal operation. Maybe it could make sense to create a bugreport at the github bugtracker of the client?

I am having the exact same problem. I have installed OwnCloud desktop interface on Windows 10, and the Programme does not start.


Hey, maybe you havn’t noticed the following suggestion:

or the following solution within this thread?

Sorry folks, this is not a solution, at best it’s a workaround.
Just my 2 cents.


that’s why i suggested to post an issue at the github bugtracker of the client. :slightly_smiling_face:

I’m not entirely sure that this is the solution. I have been talking to our ICT guys, and it looks like it could be a security or rights issue.

If you do not have specific rights, Windows will not allow you to run a program because it deems the program to pose specific threats to the OS. Therefore you need to either over-ride these, or change the rights in the OS. That would therefore seem to suggest that this problem may not be a bug.

There could also be situations where you can not simply change the user profile, nor delete or recreate it. An operation that can only be carried out be the system administrator which may be a corporate IT centre.

I would therefore ask you to hold fire with removing this thread and I shall get back to you all with my collaborative findings from my ICT colleagues.

1 Like


as a user i would still expect that the client should at least give some notification if there are any security or right issues instead of just not start silently without giving the user any info why. :confused:

IMHO its still could worth to create an issue at the github issue tracker of the client.

Hi Tom42, granted you would expect that, but we are talking about Windows here. :wink:
Believe me, I am having the exact same issue, and with both the standard OwnCloud client, and also a bespoke version that is used by our university to connect to their own version of OwnCloud.
When I double click on either, the little blue circle appears for a couple of seconds, then disappears and diddly squat has happened apart from that. No warning messages, not start ups in the the task manager nothing. :frowning: Darned frustrating. My ICT department though are looking into it, but seem dead certain it has something to do with rights.

With my previous Laptop I seemed to have rights to do what I liked, with the new one I seem to have no rights. :wink: