Please help - <url>/owncloud/ not found on server - all the sudden after many years

Hi, All, could you please assist with the problem:
I have OwnCloud Server 10 installed on UBUNTU 18.04 - have it for many years (yes, upgraded multiple times) all was good until today it suddenly stopped working. Gives me /owncloud not found on the server. I checked all possible things on apache - cannot find any clue what may be wrong with virtual host. Tried to change DocumentRoot from var/www/html - to var/www - it gives me internal error… current DocumentRoot - var/www/owncloud/

I did not change any configuration. I already went through multiple topics here and on other forums - nothing seem to be working - any suggestions?
Thank You in advance…

Well, something must been happened to your system, to stop ownCloud from working.

Should we guess? :wink:


i thought about the same. But maybe we can still do some basic guessing? It could be possible that the following below is valid here as well?

well - yeah, but no upgrade or anything was processed :frowning:

Thank You, tom42, I tried this - did not help…all configurations seems to be normal… not sure where is the problem , possibly in the apache itself?

Hi asichevoy, first thing I’d be looking to do is to confirm that your index.php file is still there. I notice in mine just now that we have a status.php file. If your web server (and php) are working, you should be able to access https://yourdomain/status.php

What is your exact error?

1 Like