Problem after megration from Ubuntu 14.04 to 16.04

Hi everybody, I migrated from Ubuntu 14.04 Server to Ubuntu 16.04 Server. When I try to open owncloud, I get the following error:

    Internal Server Error

    The server encountered an internal error and was unable to complete your request.

    Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report.

    More details can be found in the server log.

    Technical details

        Remote Address:
        Request ID: lmPW5evG0ifP24OPtrpD

Anybody any idea what this could be? Thanks for some help Tom

See the hint shown in your posted message:

More details can be found in the server log.

Unfortunately it does not say which one...

This is what it says:

{"reqId":"v0772TbQRGjIkxR3AzBe","remoteAddr":"","app":"index","message":"Exception: {\"Exception\":\"Exception\",\"Message\":\"The requested uri() cannot be processed by the script '\\\/owncloud\\\/index.php')\",\"Code\":0,\"Trace\":\"#0 \\\/var\\\/www\\\/clients\\\/client1\\\/web12\\\/web\\\/owncloud\\\/lib\\\/base.php(837): OC\\\\AppFramework\\\\Http\\\\Request->getRawPathInfo()\\n#1 \\\/var\\\/www\\\/clients\\\/client1\\\/web12\\\/web\\\/owncloud\\\/index.php(39): OC::handleRequest()\\n#2 {main}\",\"File\":\"\\\/var\\\/www\\\/clients\\\/client1\\\/web12\\\/web\\\/owncloud\\\/lib\\\/private\\\/appframework\\\/http\\\/request.php\",\"Line\":621}","level":3,"time":"2016-08-26T16:28:54+00:00","method":"POST","url":"--","user":"--"}

Wild guess as you haven't filled out the issue template shown when creating a new thread and haven't provided your current oC version:

Your current version is below 9.0.2 or 8.2.4 which are not compatible with PHP 7.0.6+

Sorry for the missing information, you were right, it is a PHP 7 issue. So I did upgrade, everything works fine.

  • installed: true
    • version:
    • versionstring: 9.1.0
    • edition:

But my site is still in maintenance mode. I tried the following:

sudo -u www-data php occ maintenance:mode --off
checked config.php to "false"
sudo -u www-data php occ maintenance:repair

Nothing worked. Still maintenance mode. Any Idea what could be wrong now?

Ubuntu 16.04, Apache2, mariadb, PHP 7

Please create a new thread for this new issue: