Problem synchronizing Macbook

help

#1

Hi,
my owncloud worked just fine, but now I have problems synchronizing - I use a Macbook and a Windows PC. Especially changes on the MAC won't appear on the web version or the PC. also, owncloud shows the same filesize although I've added substantially...
what can I do?
sorry, I'm no admin and need simple descriptions :frowning:
thanks in advance,
Dagmar


#2

Hi,

please fill out the issue template shown when creating a new thread in the https://central.owncloud.org/c/help/desktop-file-sync category. Currently even the basic information about your environment (oC version, logfiles etc.) are missing which are needed to help here.


#3

I did not see an issue template when I created the post. I'm sorry, probably I missed it (it was my first post).
is there a link to the template?
the versions are: owncloud version 2.3.1 (build 4139), mac OS 10.12.3


#4

This would be that mentioned issue template:

Please help us by providing the following info. Before posting please make sure that you're running the latest available version for your oC release: https://owncloud.org/changelog/ + https://owncloud.org/changelog/desktop/

[b]Steps to reproduce[/b]
1.
2.
3.

[b]Expected behaviour[/b]
Tell us what should happen

[b]Actual behaviour[/b]
Tell us what happens instead

[b]Client configuration[/b]
Client version:
Client operating system:

[b]Server configuration[/b]
Operating system:
Web server:
Database:
PHP version:
ownCloud version (see ownCloud admin page):
Updated from an older ownCloud or fresh install:
Special configurations (external storage, external authentication, reverse proxy, server-side-encryption):

[b]ownCloud log (data/owncloud.log)[/b]

Please paste possible errors in the following code block, see https://central.owncloud.org/t/how-to-find-webserver-or-oc-logfile-enable-php-logfile/808 for more info
[code]

[/code]

#5

Is there anything special to the filesystem on the Mac, for example: is it a network share, or some encrypted thingy, or anything unusual?
It sounds as if the filesystem change notification does not work for you.


#6

I don't think there's anything special to the Mac filesystem - I connect to my university's network share via filR and also use dropbox and onedrive - but that did not create any problems earlier.


#7

Hello,
although I had nothing changed before the problem arose, I changed the proxy setting (to: no proxy) and now the macbook syncs again.
thanks for all your effort,
dagmar


#8

@dabfalter I'm curious, did you see an error message in the UI before you fixed it? Because there should have been something?


#9

no, there was no error message in the UI - I just realized that my files hadn't synced. everything in the UI showed ok, just the sync did not happen...


#10

That is interesting. Or scary :wink: Maybe a proxy that blocks certain HTTP verbs like PROPFIND?