Problem with reset password


I have a problem with my company account. I recently reset password in my account and I should get message in my e-mail but in my konektvault account is not entered e-mail , I am admin this domain but change password for this user , password not changed and user can’t log in . Please about help , what is reason that I ( as domain admin ) change password after clicked this user in field “reset password” .

Hi Adrian,

Thanks for your message, however I don’t understand a word you’re saying or what your actual problem is.

Please try to use coherent sentences when describing a problem. Perhaps give it another go by writing in your native language and using an online translation service.

I would recommend you get in touch with your company’s admins for help.

If you have a problem with email, check your servers email settings, send a test email and confirm it arrives.

If you have the problem that the password reset from within ownCloud isn’t working, make sure that you’re not using an LDAP user backend.

Ok so. I’am administrator ours domain in Konektvault. One of users rest password and get message about sending information on email but email on this account is empty. I as administrator can not change his password. Where is problem and how resolve it ?

Have you tried the occ command user:resetpassword, or alternatively on the user settings page there is a little edit pen next to the password where you can set a new password by clicking on it?

Not sure if these possibilities also exist in the same way in ownCloud versions <10.

I tried change password on this way, but not working. I think is problem with email which is empty.

Which ownCloud version are you using and on which OS is it installed?

I tried change password in browser, We used Version 2.6.0rc1.

I try here: ,change password

This looks like a very old installation. I don’t think I can help you there.

This looks like a sync client version, you can’t change the password there, you need to go to the website.

This looks like a server issue, but we don’t have the information from the template, perhaps you could fill that out?


this looks indeed like ownCloud 5.0.12 which is not even listed on so i don’t think that anyone can help here.

Personally i would completely trash this installation and start with a fresh ownCloud 10.3.2 installation.