Problems with Owncloud 9.01 and PHP 7.0


#1

Hello

I have upgraded PHP 5.6 to PHP 7.0 on my Ubntu 16.0.4 LTS Server.

After I opend Owncloud in the Browser I got these Error.

PHP-V Output:
Zend Engine v3.0.0, Copyright (c) 1998-2016 Zend Technologies
with Zend OPcache v7.0.10-2+deb.sury.org~xenial+1, Copyright (c) 1999-2016, by Zend Technologies

Error in Webbrowser:

I dont understand these Error because Im running the newest PHP version on my Server.

Thanks for your Help!


#2

You webserver is not updated to load rhe new php runtime (different location)
It is serving php as plain text.

Nginx or apache?


#3

Ich uses Apache on Mythos Server


#4

Moved to miscellaneous as this is not an issue of ownCloud. If you need help with webserver configuration help its mostly also better to contact a community dedicated to your used distro.

Some additional resources could be also found on the net like: