Secure connection to server address failed


#1

Hello, if I want to connect to my server via the own cloud desktop client, I always get the error message that a secure connection to the server can not be established. The URL of the server is secured ssl.

what is the problem?


#2

You should supply more information on your system and its configuration.


#3

Please fill out this template that was there when you created the topic and that you have deleted. Without the information in this template people who would try to help you - can’t, because they don’t have any information. You would not go to the doctor and just yell “pain”, right? You would describe your situation best you can. As with a doctor we need to know as much as you can provide, then we can offer a diagnose and maybe a solution.

Expected behaviour

Tell us what should happen

Actual behaviour

Tell us what happens instead

Steps to reproduce

Server configuration

Operating system:

Web server:

Database:

PHP version:

ownCloud version:

Storage backend (external storage):

Client configuration

Client version:

Operating system:

OS language:

Qt version used by client package (Linux only, see also Settings dialog):

Client package (From ownCloud or distro) (Linux only):

Installation path of client:

Logs

Please use Gist (https://gist.github.com/) or a similar code paster for longer
logs.

Template for output < 10 lines

  1. Client logfile: Output of owncloud --logwindow or owncloud --logfile log.txt
    (On Windows using cmd.exe, you might need to first cd into the ownCloud directory)
    (See also http://doc.owncloud.org/desktop/2.2/troubleshooting.html#client-logfile )

  2. Web server error log:

  3. Server logfile: ownCloud log (data/owncloud.log):