Server owncloud problem - Security certificate after an update of the W10 client application


#1

Good morning to all,
I am calling you because I have a problem with my Server. It is a Debian 8.6.3.14.32.

When I launch my application" owncloud version 2.5.4(build 11415) desktop from my Windows 10 an error message appears:

the server version 9.1.2.5 is Unsupported! Proceed at your own risk.

Do you know which version I should put? Can you tell me how? Thank you very much


#2

This post was flagged by the community and is temporarily hidden.


#3

Hey,

as the message is showing your server version is unsupported by ownCloud. I think it is highly recommended to update to the latest available version 10.1.1 and the message should disappear.


#4

C’est ce que je souhaite faire mais je suis en stage et je ne souhaite pas faire de connerie.
C’est pourquoi je demandais la procédure a suivre. Merci de votre réponse