Several users cannot add, folders/ files in Owncloud

Hello all,

We are facing some issues with Owncloud used by our own members.

We are using LDAP in order for us to manage the rights for the users within the Network.
But outside the network of course no LDAP, and only default settings are applied.

Now there are several users 2-4 users who cannot create folders within a shared Owncloud link.
They can login but not creating folders. But the settings are correct, correct groups in active-directory. But it is not working for them.

What can be the problem? i tried to create, add files/folders outside the network is working fine.
Tried it internally also working fine, having both the Owncloud_users group.
For me i have also the Owncloud_admin group, but its only to access the admin panel. Nothing special there.

But other people can work, add folders etc. The users who are facing this issue, can work outside our company network and then it is functioning perfectly for them.

This Owncloud is needed now hard because the Corona, our clients cannot share by usb drivers etc etc.

Hi @Schrott_anoes89,

Could you check in your log files what is the error that appears?

Where is the folder you shared?, Local Storage from ownCloud or I suppose you are using a mounted folder from your AD/LDAP server where probably other users are not allowed to write in your homefolder.

Could you make an example where I can try to reproduce and provide you a more accurate answer?
All the steps to reproduce it.



In the logs i cannot find nothing new. Only to update to 9.04 nothing more.

We have also a security group for admins to access the webadmin portal.
The folders are on a default hard drive, so we can create them. And then we give the shared link with password to the users so they can share it…

Which is the user, group and permits from all those folders and subfolders?