Ubuntu 14.04 Server Packages Removal


#1

Some of you may have noticed that Ubuntu 14.04 Server Packages are gone.

Here are the reasons for that decision:

  • Support policy: latest 2 releases + LTS
  • Ubuntu 14.04 comes with PHP < 5.6 which is not supported in current ownCloud server versions

If you need to stay on Ubuntu 14.04, upgrade to a newer PHP version (preferably 7.1) and use the manual/tarball upgrade.


#2