Upgrade from 9.1.4 does not work


#1

<I tried to upgrade to the actual version with disabled all "bad" apps but it does not work. With the old config.php the market place was not found because the url is wrong. With a modified app_url there is no error anymore but I get only a rotating circle when I click at market. With a modified new config.php I get an HTTP ERROR 500. What can I try?