What is wrong my post?


#1

I cannot understand what i doing wrong ?
Did not I make a new topic OC server ?
What is the purpose this site ?


#2

You constantly disregard the request to fill out the template shown when creating a new thread in the correct "oC server" category.


#3

Why this site must be so difficult..I do not understand what I doing wrong.
Where i can post my problem ?
I just want solution on my problem..


#4

YOU'RE here to get help so YOU'RE the one who NEEDS to provide all necessary info. Create a new thread and fill out the following template shown. It shouldn't be that hard to do that...

Please help us by providing the following info. Before posting please also check the pinned "Known issues" threads and make sure that you're running the latest available version for your oC release: https://owncloud.org/changelog/

[b]Steps to reproduce[/b]
1.
2.
3.

[b]Expected behaviour[/b]
Tell us what should happen

[b]Actual behaviour[/b]
Tell us what happens instead

[b]Server configuration[/b]
Operating system:
Web server:
Database:
PHP version:
ownCloud version (see ownCloud admin page):
Updated from an older ownCloud or fresh install:
ownCloud log (data/owncloud.log, see https://central.owncloud.org/t/how-to-find-webserver-or-oc-logfile-enable-php-logfile/808):

Special configuration (external storage, external authentication, reverse proxy, server-side-encryption):

[b]Integrity status for oC9+[/b]

[code]
Login as admin user into your ownCloud and access
http://example.com/index.php/settings/integrity/failed
paste the results here.
[/code]

#5