White page on ownCloud 9 login page (OVH and HTTPS) with Edge and Chrome (SPDY error)

Hello.

I have two ownCloud sites (v9.0 and v10.0.4) and two weeks ago the sites stopped working on Edge and Chrome.
On Firefox both sites run perfectly.
On Chrome, we get the error "net::ERR_SPDY_PROTOCOL_ERROR".
On the site running the ownCloud v9.0 the login page opens and works correctly but after I login, on page "/index.php/apps/files/" the SPDY error occurs. On ownCloud v10, the SPDY error occurs on the login page.

If we access the site via HTTP (no ssl) every thing runs perfectly.

The sites are hosted in OVH shared hosting using a Let's Encrypt (v9.0) and a Comodo (v10.0) certificates.

Is anyone having this problem? Can someone shed some light into it?

Thanks in advance.

Best regards,
Domingos

I am experiencing exactly the same behaviour here.
I am afraid this is something OVH (shared hosting) related, since I have not been able to find any information on the issue, I am going to try and open a ticket at OVH.

I've resolved the problem today.
On the file .ovhconfig I replaced the 'php' value to 'phpcgi'. All worked well then.

I think that is something about ownCloud + OVH + php-fpm.

Hope it helps.

1 Like

I guess you meant phpcgi ? That worked for me !
Thanks for answering.

For reference, this is my .ovhconfig file right now:

app.engine=phpcgi
app.engine.version=7.2
http.firewall=none
environment=production
container.image=stable

You guessed right :slight_smile: I corrected on my post so others don't get confused.

I also told OVH (PT) support how I solve it so they can help others in the future.

I just don't know the implications of this change. Since the support staff gave me no warnings, apparently it is only speed.