Windows Desktop Client says: "Initialization of syncronisation report failed"


#1

Hi,
i got the following issue only on my laptop with windows desktop client

Steps to reproduce on my laptop
1. Reinstall with different install location,
2. restart, request synronisation manually
3. Reinstall with cleaning the registry
2. Even after step by step update OC from 8.2.7 to 9.1.6 with no issues - the behaviour of DesktopClient remains
Note: a Desktop Client on any other System works without any issue
Extra Note: OwnCloud App, WebGui, everything works without any issue

Expected behaviour
Working syncronisation like used to be

Actual behaviour
as descriped above

Client configuration
Client version: 2.3.2 (build 6928)
Client operating system: W10Pro up to date

Server configuration
Operating system: Linux s01 3.2.0-4-amd64 #1 SMP Debian 3.2.84-1 x86_64
Web server: Apache/2.2.22
Database: mySQL 5.5.53
PHP version: 5.6.30
ownCloud version (see ownCloud admin page): 9.1.6
Updated from an older ownCloud or fresh install: updated

Detailled description / question

It seems to be an issue on my client. There are absoluty no errors in apache.log or owncloud.log.
Any hints of hidden registry entries, speciall reinstall methods or sth. similar to get my client running again?

Thanks a lot to the community in advance.
Schorsch


#2

Does it work with a sync dir on c:\ ?
Is d:\ a special drive? (network mapped etc?)


#3

Thanks guruz - four eyes see more than two...

ok, both drives are local - just different partition.
The drive is an SSD an fine. (Chkdsk find nothing.)
I switched to c:/ and the sync works.

So, what's the issue behind? I want to keep my data on dir d:\


#4

Additional note:
I switched the folder from d:\cloud to d:\cloud2 and it works fine aswell.

I am sorry, but I never suggested such an issue behind this error... Should be fine for me as solution, but perhaps this is something that can happen to anybody else?