Windows Share External Storage Failed after update to 10.0.10


#1

I updated my owncloud server last night from 10.0.8 to 10.0.10. Everything updated fine except I have an external storage mount to a windows network share. This has worked fine but upon updating it started failing. On the client I was receiving “csync failed to access” error. Later it also started reported unable to get file list.

When i tried logging into the web interface it said some of my external storage connections were unavailable and it showed in RED on the folder list.

If I go to settings for the external mount it shows a green circle. I looked on the windows server it is attempting to access and the security log is reporting a bunch of unknown username or password errors from my owncloud server (with a blank username in the event). I attempted with both saved credentials (how it was previously configured) and entering a username and password. If I enter a username and password it no longer shows red in the web interface, but the folder contains no files.

Thankfully I had made a checkpoint prior to updating so I just rolled the server back when I was unable to get it working. Immediately after rolling back everything is fine again, so it is definitely something that had changed after the update.

Is this a known issue? I didn’t see it listed in release notes. Has anyone else experienced this? Any ideas on what could be causing this or how to fix it?

Thank you.


#2

Hi,

can you try to change the authentication method and see if anything changes?


#3

I did try changing to username and password, when I did the error seemed to go away on the web interface, but the folder was empty.