A session is active. You cannot change the session module's ini settings at this time


#1

Hello!
Enroll persistent errors in the log. Can anyone met such.
The log file is increased to 200 MB per day.
This error appeared after upgrading Owncloud с 10.0.8 to 10.0.9.
Help fix this error

{"reqId":"fe09ced2-3b3d-4ec2-8dff-971fc32d8f8f","level":3,"time":"2018-10-01T22:17:03+03:00","remoteAddr":"178.121.7.5","user":"--","app":"PHP","method":"PROPFIND","url":"\/remote.php\/dav\/files\/FA216187-7453-4240-8A98-9BEFE498D47D\/","message":"ini_set(): A session is active. You cannot change the session module's ini settings at this time at \/var\/www\/html\/owncloud\/lib\/base.php#603"}
{"reqId":"4cefc892-7d84-4fe5-94b9-fd300c0eaea8","level":3,"time":"2018-10-01T22:17:03+03:00","remoteAddr":"192.168.0.54","user":"--","app":"PHP","method":"PROPFIND","url":"\/remote.php\/dav\/files\/EBF41708-7583-40ED-9BEC-7D00861A89E5\/","message":"ini_set(): A session is active. You cannot change the session module's ini settings at this time at \/var\/www\/html\/owncloud\/lib\/base.php#603"}
{"reqId":"cfd5dccb-e535-45d6-8c9b-2728f0bcb3d2","level":3,"time":"2018-10-01T22:17:04+03:00","remoteAddr":"37.45.195.26","user":"--","app":"PHP","method":"PROPFIND","url":"\/remote.php\/dav\/files\/533956EB-0A00-47B6-A5E3-6AB485681262\/","message":"ini_set(): A session is active. You cannot change the session module's ini settings at this time at \/var\/www\/html\/owncloud\/lib\/base.php#603"}
{"reqId":"e4ebe054-8646-4434-92ad-0aec63e47402","level":3,"time":"2018-10-01T22:17:05+03:00","remoteAddr":"188.255.33.187","user":"--","app":"PHP","method":"PROPFIND","url":"\/remote.php\/dav\/files\/doroshkin\/","message":"ini_set(): A session is active. You cannot change the session module's ini settings at this time at \/var\/www\/html\/owncloud\/lib\/base.php#603"}

Server configuration
Operating system:
“user_ldap” 0.9.1
Operating system: Ubuntu Server 18.04 LTS
Web server:Apache/2.4.29
Database:mariaDB 10.1.34
PHP version:PHP 7.2
ownCloud version (see ownCloud admin page): ownCloud 10.0.9 (stable)
Updated from an older ownCloud or fresh install:
Special configuration (external storage - nas, external authentication- ldap, reverse proxy - no, server-side-encryption-no):


#2

Hey,

maybe it could be a good starting point to update the recent ownCloud Server 10.0.10 Release first before looking for issues in an outdated version?

According to a blog post i had read a few days ago it seems only the newer 10.0.10 version if fully compatible with PHP 7.2 you’re currently using. This could be related to your issue as you seems to be still on 10.0.9.


#3

Am too facing the same problem, here’s my server Configuration:
Server configuration
Operating system:
“user_ldap” 0.9.1
Operating system: Ubuntu Server 18.04 LTS
Web server:Apache/2.4.29
Database:mariaDB 10.1.34
PHP version:PHP 7.2
ownCloud version (see ownCloud admin page): ownCloud 10.0.9 (stable)
Thanks and Regards, 3ds emulator ios KissAnime watch


#4

@helloamalexparkar Hey, have you tried to read my previous post? :grinning: