Access forbidden CSRF check failed

help

#1

Hi!

I have newly installed the owncloud last version remotely on my FTP server.
Everything works with no problem with the folder sync (Mac) and iDevices but when i try to login via
browser i get the : Access forbidden CSRF check failed.

Any idea how to solve it?

Thanks!


#2

Hi,

putting this search term into the search and the top right quite a few existing threads should pop up including the following FAQ containing all known infos how to fix this:


#3

Hi all,

What if all options are cleared? I mean
1. The path/folder configured with the php.ini directive session.save_path exists --> OK
2. The user running your webserver / PHP process needs to be able to access the path/folder configured with the php.ini directive session.save_path --> chown webadmin:root sessions applied
3. The user running your webserver / PHP process needs to be able to write into the path/folder configured with the php.ini directive session.save_path --> rights = rwx-wx-wt, so looks good
4. No security module like SELinux is blocking the access to the path/folder configured with the php.ini directive session.save_path -> none
5. There is enough space available on the path/folder/partition configured with the php.ini directive session.save_path --> 15Gb remaining...
6. If you're running a custom theme disable it in your config/config.php --> none

I'm a bit out of idea on this issue, any help greatly appreciated!