Admin Section "Sharing" not visible in chrome


#1

Steps to reproduce

  1. Install fresh OC 10.0.7 with Docker
  2. Add User to Group "Admin" und log in
  3. Sharing Section in Admin Panel is not visible in Chrome

Expected behaviour

See Admin Section "Sharing"

Actual behaviour

Admin Section "Sharing" not visible, but accessible via https://yourwoncloud.tld/settings/admin?sectionid=sharing

Admin Section is visible if logged in with Firefox

Server configuration

Operating system: official Docker image

Web server: official Docker image

Database: mysql 5.7

PHP version: official Docker image

ownCloud version: 10.0.7.2

Updated from an older ownCloud or fresh install: fresh

Where did you install ownCloud from: official Docker image

Signing status (ownCloud 9.0 and above):

No errors have been found.

The content of config/config.php:

List of activated apps:

sharing App is enabled

Are you using external storage, if yes which one: local/smb/sftp/...

Are you using encryption: yes/no

Are you using an external user-backend, if yes which one: LDAP/ActiveDirectory/Webdav/...

LDAP configuration (delete this part if not used)

Client configuration

Browser: Chrome Version 65.0.3325.181 (Official Build) (64-bit)

Operating system: mac OS 10.13.4

Logs

Web server error log

Insert your webserver log here

ownCloud log (data/owncloud.log)

Insert your ownCloud log here

Browser log

no errors

#2

It seems that the Adblocker Chrome Extension uBlock Origin is responsible for that.

Maybe some sort of "Warning - whitelist this domain in your adblocker" might be nice.


#3

From what i know you can post feature requests like this to the github issue trackers of ownCloud.