All quotas are broken - OC 10 server

webserver_issue
quota
10

#1

Expected behaviour

Make a new user, set quotas properly

Actual behaviour

Fresh install od OC 10. As with the last install, everything was peachy, and as soon as I created the second user, global quota shows “B”, can’t be set to anything else and quota is completely gone. I delete stuff, and it keeps telling me i now have used for example 2.5GB of 2.5GB. If I delete 500MB more, it would be 2GB of 2GB, and so on…

Server configuration

Operating system:
CentOS 7, Kernel 3.10.0-862.11.6.el7

Web server:
Nginx 1.12.2

Database:
MariaDB 10.3.10-1

PHP version:
7.2.10

ownCloud version: (see ownCloud admin page)
10.0.10

Updated from an older ownCloud or fresh install:
Fresh

Where did you install ownCloud from:
Official download

List of activated apps:

Enabled:

  • comments: 0.3.0
  • configreport: 0.1.1
  • dav: 0.3.2
  • federatedfilesharing: 0.3.1
  • federation: 0.1.0
  • files: 1.5.1
  • files_external: 0.7.1
  • files_sharing: 0.10.1
  • files_trashbin: 0.9.1
  • files_versions: 1.3.0
  • files_videoplayer: 0.9.8
  • firstrunwizard: 1.1
  • market: 0.2.5
  • notifications: 0.3.4
  • provisioning_api: 0.5.0
  • systemtags: 0.3.0
  • twofactor_totp: 0.5.1
  • updatenotification: 0.2.1
    Disabled:
  • encryption
  • external
  • user_external

Are you using external storage, if yes which one: local/smb/sftp/…

No.

Are you using encryption: yes/no

No.

Are you using an external user-backend, if yes which one: LDAP/ActiveDirectory/Webdav/…

No.


#2

Hi,

This has probably something to do with your LDAP configuration in ownCloud.

Can you post the output of this command?

sudo -u www-data php occ ldap:show-config