Android App Still Not Syncing and Crashing!

beta

#1

Installed NEW beta just now. When running Owncloud on Android the app still crashes and also does not auto sync new pictures.

Owncloud SHOULD be running in the background and when a picture is taken then it should upload to the cloud. But it does not. Instead it either crashes the app or the app just does not sync that file at all It does NOT go in the FAILED files list either. Just never gets seen at all by the app. I can FORCE SHARE it to the cloud but that defeats what I want to do and that is AUTO UPLOAD all pictures I take.

Steps to reproduce

  1. Run Owncloud or Reboot phone
  2. Take Picture
  3. Either picture does not upload or crashes app… NEW BETA APP

Can this problem be reproduced with the official owncloud server? Yes…
(url: https://demo.owncloud.org, user: test, password: test)

Environment data

Android version:8.0.0

Device model: NOTE 8

Stock or customized system: Stock

ownCloud app version:2.8.0-BETA 1

ownCloud server version:unsure at time


#2

Thanks a lot for reporting. In Settings view, you will find “Logs” that we can check to know where the problem is. If you could send us the logs to apps@owncloud.com , it will help us to reproduce and fix the problem.

If you sent the mail, please include the link to this thread.


#3

Hi @thereverend2, can you please send us some logs as @jesmrec suggests and give us more information about the crash you have noticed? When does that crash appear exactly, 15 minutes after taking the picture? This information might help us to solve the problem.