Anyone able to get Rainloop configured?


#1

Hi there!

I’ve installed the Rainloop module but I’m unable to get it configured and working. I’ve entered a username and password into Settings/Apps/Rainloop but I notice that upon save, when I come back to the page, the password is not the same length as I entered. I try this login in the Rainloop admin page domain.com/owncloud/index.php/apps/rainloop/?admin and it fails.

I’ve tried the default “admin” and “12345” as discussed in the docs on Rainloop.net but this also fails.

What do I need to do to get the ownCloud version of Rainloop working?

Any email login attempts because it’s not configured to allow that mail domain yet. I need to get into the configuration panel.

Thanks for your time!


#2

I’m still stuck. I tried adding the login under the user prefs and under the system prefs, I tried “auto login with OC creds”. Neither gets me logged in.

Choosing auto login doesn’t seem to do anything. When I click on the admin panel after selecting it and saving, it still asks me for a login and pass.


#3

Hey, what happens if you click on the “Go to RainLoop Webmail admin panel” link?


#4

from my experience working with rainloop outside of owncloud… have you created the rainloop database, put it’s settings into the rainloop installation, saved and logged out, then logged back in rainloop admin to then save your new settings? even though rainloop is rumored to only use database for contacts, my installation did not commit changes stably until i first attached the database, then logout/back in to the admin panel of rainloop. hope this helps.


#5

Hi there guys and thanks very much for taking the time to help. After playing with it a bit, I came to the conclusion that although Rainloop is an awesome webmail offering, it wasn’t an incredibly solid port for ownCloud so I decided to stick with Afterlogic’s webmail.