Arduino IDE won't run from sync folder


#1

Please help us by providing the following info.

Steps to reproduce
1.put the arduino ide in a user folder (mac version on mac machine)
2.wait other mac to sync the ide
3.the ide won't run

Expected behaviour
i also tried to enable sync hidden files on both macs
the idea should run

Actual behaviour
The idea does not execute

Client configuration
Client version:2.2.2
Client operating system:10.11.6

Server configuration
Operating system:Freeness (own cloud plugin)
Web server:
Database:
PHP version:
ownCloud version (see ownCloud admin page):9.0.3
Updated from an older ownCloud or fresh install:updated via plugin
ownCloud log (data/owncloud.log):

Special configurations (external storage, external authentication, reverse proxy, server-side-encryption):


#2

Is this a portable software? Can you install it on a USB stick and then run it from this usb stick on a second computer without installing it. If this works with a USB stick, you should be able to sync it via owncloud as well (if not, you first need a portable version of this software).
Compromise: You could install the software on both computers and only sync the data.


#3

The IDE contains symbolic links, which is not supported (see owncloud client logs)
I ran into the same problem.