Autorun problems: checkbox for start at system start keeps getting unchecked

Expected behaviour

The desktop client should start automatically at the system start.

Actual behaviour

The desktop client does behave as told in the settings (checkbox for autorun activated) for a few days. After a few days, for apparently no reason it won’t do the autorun at system start, and if I check the settings, the checkbox for autorun is unchecked again. If I check the checkbox again, with the next reboot everything will be fine, but again after a few days the client won’t start and the checkbox is unchecked (and so on and so forth).

This behaviour only occurs with one specific system, but there does not seem to be a problem with autorun in general since all other applications on autorun work without any problems.

Reinstalling the client did not solve the problem.

Steps to reproduce

  1. Check the autorun-checkbox
  2. Reboot the computer several times over the course of the next few days
  3. Inevitably after a few days there will be a system start without the client on autorun; checkbox is unchecked

Server configuration (unknown to me)

Operating system: ?

Web server: ?

Database: ?

PHP version: ?

ownCloud version: ?

Storage backend (external storage): ?

Client configuration

Client version: 2.5.4 (build 11415)

Operating system: Windows 10 Pro

OS language: German

Qt version used by client package (Linux only, see also Settings dialog): -

Client package (From ownCloud or distro) (Linux only): -

Installation path of client: C:\Program Files (x86)\Owncloud


Please use Gist ( or a similar code paster for longer

Template for output < 10 lines

  1. Client logfile: Output of owncloud --logwindow or owncloud --logfile log.txt
    (On Windows using cmd.exe, you might need to first cd into the ownCloud directory)
    (See also )

  2. Web server error log:

  3. Server logfile: ownCloud log (data/owncloud.log):