Calendar displaying is broken by disabling Share Files App

calendar
9.1.x

#1

Steps to reproduce
1. In fresh installation of Owncloud (tested on 9.1.4) disable Share Files App (tested 0.10.0)
2. Enable Calendar App (test on 1.4.1)
3. Go to Calendar and check the upper left corner

Expected behaviour
In Calendar by clicking on place between "<" and ">" should the monthly mini-calendar displayed

Actual behaviour
The record "{{ dt | datepickerFilter:selectedView }}" is displayed

Server configuration
Operating system: Mageia release 5 (Official) for x86_64
Web server: apache-2.4.10
Database: postgresql9.4-server-9.4.7
PHP version: 5.6.24
ownCloud version (see ownCloud admin page): 9.1.4 (stable)
Updated from an older ownCloud or fresh install: Fresh
Special configuration (external storage, external authentication, reverse proxy, server-side-encryption): -

ownCloud log (data/owncloud.log)

Apache and owncloud logs are empty

Integrity status for oC9+

No errors have been found.

#2

This is a duplicate of [1] where you can see that you currently need to enable the Share-API / Share Files App.

[1]


#3

OK, kljhlkhglklfgh, Thank you