Can not rename or move files


#1

I just installed OC and have an issue with renaming files. After entering a new filename, there is a circle, indicating the rename-proces is running. The file never gets renamed. I looked at the file on the server, but it does not get renamed.
When trying to do it with the app, I shows the message ‘method not allowed”.
Moving files to another folder is not possible.
I can upload files and delete files.
I tried setting filepermissions to 777, but same result. There is no errormessage in the error log.

Maybe someone can point me in the right direction solving this problem.


Issues Using the App on desk and iPad
#2

Hey,

i did the following search with the search function on the upper right of this forum:

https://central.owncloud.org/search?q=%22method%20not%20allowed%22

and found quite a huge list of threads discussing message. While quickly browsing through the threads it seems to me that this is originating from an insufficient configuration of the web server not allowing the required HTTP methods used while moving a file within ownCloud.


#3

Hey Tom,

Thank you for your answer. Big help! Your pointer helped a lot in finding the problem. Unfortunately my provider was not able to help.
Going try and install an instance on my private server. If any issues arrise, I’ll let you know.
Frans