Cannot connect to the server address (Ubuntu 18.04)

help

#1

Hello,
I would like to install the owncloud client on my computer so that my files are synchronized with my workstation.
On my Windows computer this works fine.
But now I also want to do this under Ubuntu 18.04 LTS.

Unfortunately I don’t even get a connection to the server (see screenshot).

Is this a known problem? What can I do to make it work?

Operating system:
Ubuntu 18.04 LTS

Web server:
http://owncloud.auf.uni-rostock.de


#2

I assume it’s a networking issue, not related to ownCloud.


#3

But on windows it works well.
So, it is related to Linux or the owncloud for Linux!?


#4

With so many users successfully running the desktop client, including linux/ubuntu systems? I doubt!

And you still prefer not to tell something about your network situation…:roll_eyes:


#5

What do you need to know to help me?
The server address belongs to my university in Rostock (Germany).
I am logged in via eduroam (WIFI).

Please excuse my beginner questions.
Probably I don’t know much about this matter.


#6

I found something:

I can’t ping the adress https://owncloud.auf.uni-rostock.de
So, I tried the IP and I get a new error but I don’t know what do do now:
(java script is enabled in my browser)
Selection_002


#7

Ok… Problem is solved.
There was an old IP address in the config.php on the server.
Our Administrator updated this file and now it works.

Thanks for the support.