Cannot install on ESXi Import VApp


#1

Hello there. I want to install owncloud and have ESXi on a big server. I created a new VM and chose deploy, gave it a name and selected the Owncloud OVA file, agreed to the terms and let it on its way.

The file is uploaded successfully to the server. The next task in the list on ESXi is ‘Import VApp’

The progress bar sits at 0% and does not move from this. I left it running for an hour and half and that does not progress at all.

Suggestions on the VMWare forum was try a different browser, I have tried Safari, and Chrome on both Pc and Mac, same issue each time.

Would anyone have any ideas what to try next?


#2

What is the purpose of this action?


#3

I have no idea, but when I cancel the operation the import is cancelled.


#4

Hey,

please correct me if i’m wrong but somehow i have a strong feeling that this issue better belongs to the VMWare forums (e.g. there is no “VApp” or similar in ownCloud).


#5

Hi, I have asked over there. There is a process in the import called VApp, I only know this because its right there in front of me, I am not particularly versed in deploying OVAs, but there it is in the interface. I suspect that process should take like a second to happen but for me its hanging.

Just trying to find out if anyone had any insight.


#6

Hey,

if the same question is asked at multiple places i think it could make sense to link them so that others are already seeing what have been discussed and similar:

https://communities.vmware.com/message/2827818


#7

Having tried a variety of things, this is not the problem of owncloud, but my set up. I could not deploy an untangle OVA either.