Cannot sync files via the owncloud client

We are trying to synch files with the latest release of the windows owncloud client (4.0) and it fails

This started happening after the latest upgrade of owncloud

Expected behaviour

We should be able to synch files with the owncloud client

Actual behaviour

ERROR 400 BAD REQUEST / The computed checksum does not match the one received from the client

I’ve tried with a different windows computer with the client, same result

Please help me out

Server configuration

Operating system:
DISTRIB_RELEASE=“5.0-3 errata709”
DISTRIB_DESCRIPTION=“Univention Corporate Server 5.0-3 errata709”
PRETTY_NAME=“Debian GNU/Linux 10 (buster)”
NAME=“Debian GNU/Linux”
VERSION=“10 (buster)”

Web server:

Hi @ironikx , Which version from server are you using?

Could you upgrade to 10.12.1 and then run this command:

occ files:checksums:verify -r

Best regards,

1 Like


i think this could be solved once the ownCloud team has published a new version including the fix(es) from:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.