Cannot upload files to ownCloud server


I am having trouble syncing my Linux desktop client with the server. Could you please review the below and let me know if there is a way to get ownCloud to work?


Expected behaviour

The file should be uploaded to the server after being copied into the ownCloud desktop folder.

Actual behaviour

I receive an error message saying that "The item is not synced because of a previous error. Server: Forbidden"

Steps to reproduce

  1. Copy file into ownCloud desktop folder
  2. Wait for error message to arrive

Server configuration

Operating system: KDE neon 5.8

Web server: ?

Database: ?

PHP version: ?

ownCloud version:

Storage backend (external storage): ?

Client configuration

Client version: 2.3.4

Operating system: KDE neon 5.8

OS language:

Qt version used by client package (Linux only, see also Settings dialog):

Client package (From ownCloud or distro) (Linux only):

Installation path of client:


Please use Gist ( or a similar code paster for longer

Template for output < 10 lines

  1. Client logfile: Output of owncloud --logwindow or owncloud --logfile log.txt
    (On Windows using cmd.exe, you might need to first cd into the ownCloud directory)
    (See also )

  2. Web server error log:

  3. Server logfile: ownCloud log (data/owncloud.log):

{"reqId":"ID","level":3,"time":"2017-11-10T20:16:54+00:00","remoteAddr":"ipaddress","user":"user","app":"PHP","method":"GET","url":"\/gaga\/index.php\/settings\/user?sectionid=general","message":"opendir(\/home\/folder\/domains\/\/private_html\/owncloud\/gaga\/themes): failed to open dir: No such file or directory at \/home\/folder\/domains\/\/private_html\/owncloud\/gaga\/apps\/templateeditor\/lib\/mailtemplate.php#155"}
{"reqId":"ID","level":3,"time":"2017-11-10T20:19:08+00:00","remoteAddr":"ipaddress","user":"user","app":"PHP","method":"GET","url":"\/gaga\/index.php\/settings\/user?sectionid=general","message":"opendir(\/home\/folder\/domains\/\/private_html\/owncloud\/gaga\/themes): failed to open dir: No such file or directory at \/home\/folder\/domains\/\/private_html\/owncloud\/gaga\/apps\/templateeditor\/lib\/mailtemplate.php#155"}

Check your apache user (either "www-data" or "apache") can access to the ownCloud server base directory.

If you want to start from scratch, follow the official documentation (and report anything that might need clarification):