Can't Install owncloud-client-cmd

help

#1

I use Ubuntu 16.10, and my repository address is:
deb http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/Ubuntu_16.10/ /
However, it seems like there's dependency problem.
$ sudo apt-get install owncloud-client-cmd
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
owncloud-client-cmd : Depends: libowncloudsync0 (= 2.2.2+dfsg-1ubuntu0.2) but 2.3.3-8338 is to be installed
E: Unable to correct problems, you have held broken packages.
Could someone help how I can fix this?
Thanks!


#2

It looks like I don't need to install owncloud-client-cmd separately. Owncloud-client seems to have owncloudcmd.


#3

Yes, looks to me like a mixup between packages of your distro and the one of the owncloud.