Can't upload images over 64MB

Steps to reproduce
1. Go to a folder
2. Drag a file bigger than 64MB onto the folder or use + button then upload file

Expected behaviour
File should be uploaded

Actual behaviour
Inspecting the progress bar I see that the progress never gets any higher than 64MB (62.9MB is the biggest I've seen) before it resets back to the start and tries again, using the + button then upload file does the same thing.
I have disabled additional apps (Reader and external storage) and it makes no difference, I have set logging to everything, but nothing is showing up indicating a reason why it's resetting.

I have also tried uploading the file via webdav but that didn't work either.

Server configuration
Operating system: Ubuntu 16.04
Web server: Apache 2
Database: MariaDB
PHP version: 7.0.8
ownCloud version: ownCloud 9.1.0 (stable)
Updated from an older ownCloud or fresh install: Fresh install
ownCloud log:

Special configuration (external storage, external authentication, reverse proxy, server-side-encryption): None (disabled external storage)

Integrity status for oC9+

No errors have been found.


please see this FAQ containing all known info how to fix your environment to get a higher upload size:

Hi, thanks for replying, I installed owncloud on a fresh copy of ubuntu, so it should be using all ownclouds settings (max file upload size of 513MB), I've also updated my php.ini to increase the sizes, but those should be overwritten by the htaccess anyway, I can't see any where that 64MB would be set so it's really confusing.

Please see the FAQ. There are quite some additional webserver configs which could cause this (not only the two mentioned php.ini settings)

Thanks for the help, I've found the issue, I was using cloudflare, disabled cloudflare and now I can upload bigger files

Upload limits enforced by Cloudflare: