Client and server problem


#1

Hi all, from an out and out noobee.
It seems that I have made a right mess of my owncloud. I have a folder and several sub folders that I cannot delete and I am unable to login via the owncloud client on my desktop. When I look on the client settings. It has lost by login details.

I have tried deleting the program and reinstalling it several times but all it seems to do, is to remember all my previous mistakes. I cannot seem to be able to do a complete uninstall so that I can start with a clean install.

I'm now on the verge of uninstalling owncloud and giving up.

Prem.


#2

Hi,

A few questions in order to better understand what you are doing:

Have you installed the ownCloud server locally or on a hosted environment?

What version of ownCloud are you using?

On what operating system are you?

Have you tried to remove your account from the sync client?


#3

Hi Dmitry,

I have installed the owncloud server on my Thecus N4800Eco. The version of owncloud is 10.0.2.0. The operating system on the Thecus is OS5 version 2.05.06. My desktop version is Windows 10.

When I run the sync client and try to login. It tells me. Not found, the requested URL/owncloud/status.php was not found on this server. When I right click on the owncloud icon in the taskbar and go into settings, it just shows me Activity, General and Network. My original sign in information is no longer showing.

Hopefully I have you all the correct information.

Prem


#4

So if it is no longer showing, could you add an account and connect to your server?


#5

When I try to add a new account it sends me back to the login page and I then get the same error. Not found, the requested URL/owncloud/status.php was not found on this server.


#6

how is your url?

You usually have to put a /owncloud behind the url.

For example localhost/owncloud

or you have configured your webserver to redirect everything to your url, then you don't need the /owncloud


#7

As far as I know. My URL is: https://192.168.1.100. This then automatically adds the /owncloud. This is when I get the requested URL not found on pressing enter.


#8

if you type this in to your browser, are you redirected to your ownCloud?


#9

No, if I do it in the browser it sends me to the Thecus interface and is not add the /owncloud.


#10

well, then your client is seeing the same.

Try it with /owncloud added.


#11

when I do that I get the error http 404 not found.


#12

well, there is your problem :slight_smile:

I would look here for hints what went wrong:

https://doc.owncloud.com/server/10.0/admin_manual/installation/source_installation.html


#13

Thanks very much for your help Dmitry. I will check that section out. I will keep my fingers crossed and hope that I do not have come back any more. Thanks once again.


#14

If you do have more questions, I would be glad to help you