Client installed with nssm as a service - syncs no longer (but with GUI it works)


#1

All installed since about two years - and so far working well.

New situation:
- Windows service active and running
- but no sync
- wenn starting the GUI --> it works
- wenn stopping the GUI --> no more sync

Windows System environment:
Betriebssystemname: Microsoft Windows Server 2012 R2 Datacenter
Betriebssystemversion: 6.3.9600 Nicht zutreffend Build 9600
Betriebssystemhersteller: Microsoft Corporation
Betriebssystemkonfiguration: Mitgliedsserver
Betriebssystem-Buildtyp: Multiprocessor Free
Ursprüngliches Installationsdatum: 13.06.2016, 07:02:55
Systemstartzeit: 09.08.2018, 14:30:17
Systemhersteller: VMware, Inc.
Systemmodell: VMware Virtual Platform
Systemtyp: x64-based PC
Prozessor(en): 2 Prozessor(en) installiert.
[01]: Intel64 Family 6 Model 63 Stepping 4 GenuineIntel ~2494 MHz
[02]: Intel64 Family 6 Model 63 Stepping 4 GenuineIntel ~2494 MHz
BIOS-Version: Phoenix Technologies LTD 6.00, 21.09.2015

Last WSUS-Patches:
[190]: KB4088879
[191]: KB4092946
[192]: KB4093115
[193]: KB4093753
[194]: KB4096236
[195]: KB4096417
[196]: KB4103715
[197]: KB4230450
[198]: KB4284878
[199]: KB4284815

OwnCloud:
today I Updated from V. 2.4.0.8894 to V. 2.4.2.10040

Installed as a service with:
nssm-2.24 (win64)


#2

Last WSUS updates on 24. juli 2018
Users reported failure on 31. juli 2018
remark: last weekly re-boot on 30. juli 2018 (4.00 a.m.)


#3

The logs on the ressource-path

  • ._sync_xxxxxxxxx.db
  • .owncloudsync.log
    are not updated when GUI is not started

#4

Has anyone experiences with
Vers. nssm 2.24-101-g897c7ad (2017-04-26)
https://nssm.cc/download

I still use
Vers. nssm 2.24 (2014-08-31)


#5

I’ve never even heard of this tool. Maybe you should comment on https://github.com/owncloud/client/issues/1581